Contribute
Register

RME HDSPe AIO PCIe Sound Card

Joined
Apr 10, 2015
Messages
32
Motherboard
DELL M4800-Clover
CPU
i7-MQ4910/QM87
Graphics
NVIDIA K2100m, 3200x1800
Mobile Phone
  1. Android
Hi have you tried?
 
Joined
Jul 15, 2015
Messages
24
Motherboard
HP Z800
CPU
2X Xeon X5675
Graphics
Gigabyte Rx 570
Mac
  1. MacBook Pro
Hey mate, hope you have tried it! Have been using this card in my setup for the past 1,5 year with 0 issues. Low latency AF and amazing Aes/Ebu from 44,1 to 192k to my 8341s. If you need any help let me know! Peace!
 
Joined
May 18, 2021
Messages
1
Motherboard
z170-d3h
CPU
i7 6700
Graphics
geforce 970
Hey mate, hope you have tried it! Have been using this card in my setup for the past 1,5 year with 0 issues. Low latency AF and amazing Aes/Ebu from 44,1 to 192k to my 8341s. If you need any help let me know! Peace!
Could You tell some details about it? How You made it working? I have RME pcie audio card on gigabyte z170, intel i7 6700, macOS High Sierra (iMac 17,1) and I've installed drivers with no success.
 
Joined
Jul 15, 2015
Messages
24
Motherboard
HP Z800
CPU
2X Xeon X5675
Graphics
Gigabyte Rx 570
Mac
  1. MacBook Pro
Can you confirm it is the Rme HDSPE Aio version and no the older hammerfall? I'm using a HP Z800 Workstation and the card works 10/10, but not on every pcie port. Try a different pcie and install the drivers from https://www.rme-audio.de/downloads.html, also make sure the pcie port is enabled on bios! Check on sound pref pane (Option VOLUME+) if the card is recognized, then launch totalmix to configure the output prefs
 
Top