Contribute
Register

Restart while installing Catalina (mysterious sound)

Joined
Jul 22, 2020
Messages
7
Motherboard
Gigabyte Z390 i AORUS PRO WIFI
CPU
i5-9600K
Graphics
RX 570
Mac
  1. MacBook
Mobile Phone
  1. Android
Hello friends.
I'd like to address the collective mind here with a seemingly minor matter that keeps me from installing Catalina on my intel-based pc.
My configuration is exactly the combo that was suggested in the buyers guide, called "MacMini Deluxe".

So, i've already downloaded 3 times, 3 different versions of Catalina (options 2,3,4 - no1. being the Big Sur) and i begin the installation process.
At first when the installation progress reaches "2 mins remaining", the computer restarts and goes to clover G.I. and i select "Boot from internal disk to install Catalina". It loads the installation process and right about 14% i hear a small sound from my PC, then another one, the screen goes black and the pc restarts. And i can do this 100 times in a loop, without anything changing.

I'm pretty sure that i've configured BIOS as instructed by the installation guide.

Can anyone share any thoughts? Is it at all obvious?
Just to note, i don't use mechanical drives (to expect some noise), rather an MVME drive and a SATA SSD that's for the Catalina OS to bear alone.

Thank you in advance
 
Last edited:
Joined
Jul 22, 2020
Messages
7
Motherboard
Gigabyte Z390 i AORUS PRO WIFI
CPU
i5-9600K
Graphics
RX 570
Mac
  1. MacBook
Mobile Phone
  1. Android

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
5,696
Motherboard
Gigabyte Z390M Gaming - Clover 5102
CPU
i5-9600K
Graphics
RX 570 1920x1080
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. eMac
  2. iBook
Mobile Phone
  1. iOS

Hi there.

I must need stronger glasses but I can't see a "MacMini Deluxe" in our Buyer's Guide. CustoMac Mini, yup. :crazy:

Anyhow, assuming it's the same as your Profile, I would check for a hardware issue. Can you boot Windows? Linux?

Do you have speakers connected or is the sound from somewhere else? Open the case and check. Speaker sound could be a config issue, anything else perhaps not properly seated hardware or VRM.
 
Joined
Jul 22, 2020
Messages
7
Motherboard
Gigabyte Z390 i AORUS PRO WIFI
CPU
i5-9600K
Graphics
RX 570
Mac
  1. MacBook
Mobile Phone
  1. Android
Hey thanks for answering.
Truly, you cant see any Deluxe MacMini because Tonymacx86 updated their Buyers list, just recently.
Anyway, to answer your question:
1) i can boot windows on my nvme just fine.
2) no sound coming from the speakers, built-in or external, i can assure you.
3) the sound that i'm describing resembles a weird electronic sound, like something resets..

i formatted my mvme and tried to install Catalina on that, too, with the same exact results.

It's strange, because some months ago i'd managed to install the OsX just fine, but trying to dual boot with Windows, i lost the whole disk, regarding the OS installations. So i went to buy an additional SSD to dedicate it to Catalina..

Should i try to change my USB stick? All different versions of Catalina stop at the same point (14%).. could this be a damaged cluster of the stick? Seems unlikely..

Cant figure out what this thing is..
My Bios in my Z390 is set to UEFI.
To support all SATA devices.
In terms of Secure Boot i have 2 options (Standard/Custom) and i choose custom..

Dont know what else to check.. All the other paramers are quite designated quite explicitly to miss..

Thanks again
 
Joined
Oct 10, 2015
Messages
812
Motherboard
Z370 AORUS Gaming 3
CPU
i5-9600K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Was ‘Boot from internal disk to install Catalina’ still shown on the second restart?
 
Joined
Jul 22, 2020
Messages
7
Motherboard
Gigabyte Z390 i AORUS PRO WIFI
CPU
i5-9600K
Graphics
RX 570
Mac
  1. MacBook
Mobile Phone
  1. Android
Sure. That's when the installation stops and leads the pc to restart.
After the initial installation from the USB stick is complete..
(I'll try it again and take some photos with my phone to post here..)
 
Joined
Jul 22, 2020
Messages
7
Motherboard
Gigabyte Z390 i AORUS PRO WIFI
CPU
i5-9600K
Graphics
RX 570
Mac
  1. MacBook
Mobile Phone
  1. Android
I share some footage of the problem i'm facing..
I turned the Secure Boot to Custom, in case it'd do any difference.. Well. none.
Before the screen turns to black, you can listen to that sound that i'm talking about.

Any new ideas?
 

Attachments

  • IMG_20201206_154846.jpg
    IMG_20201206_154846.jpg
    1.6 MB · Views: 8
Top