Contribute
Register

Restart/Reboot is not working after updating to Sierra 10.12.3

Joined
Feb 17, 2014
Messages
17
Motherboard
GA-Z170N-Gaming 5
CPU
Intel(R) Core(TM) i5 6500
Graphics
Intel HD 530, GeForce® GTX 1050 Ti G1 Gaming 4G
I have updated to Sierra 10.12.3 via AppStore, everything is working fine except "Restart" (even while updating it stopped at reboot). Whenever I try to restart my hackintosh it cannot complete the cycle of system down and up. After completion of the system down process motherboard's fans and LEDs continue running and then no sign of system-up process to start.
Then I have to press "Reset" button of the PC to reboot.

Please help.

My system is:
CPU - Intel Core i5 6500
Motherboard - Gigabyte GA-Z170N-Gaming 5
RAM - Corsair 16 GB DDR4 3200MHz
Graphics card - On-board Intel HD Graphics 530
Hard drive - Boot - (NVME) - INTEL SSDPEKKW256G7 256GB / Data - (SHDD) - WDC WD10S21X-24R1BT0-SSHD-8GB
WIFI - BCM94352Z NGFF M.2 WiFi

Anyone please help.
 
Joined
Mar 10, 2016
Messages
974
Motherboard
Asus Z-87 Pro WLAN
CPU
i7-4770K
Graphics
HD 4600 // GTX 980
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I have updated to Sierra 10.12.3 via AppStore, everything is working fine except "Restart" (even while updating it stopped at reboot). Whenever I try to restart my hackintosh it cannot complete the cycle of system down and up. After completion of the system down process motherboard's fans and LEDs continue running and then no sign of system-up process to start.
Then I have to press "Reset" button of the PC to reboot.

Please help.

My system is:
CPU
- Intel Core i5 6500
Motherboard - Gigabyte GA-Z170N-Gaming 5
RAM - Corsair 16 GB DDR4 3200MHz
Graphics card - On-board Intel HD Graphics 530
Hard drive - Boot - (NVME) - INTEL SSDPEKKW256G7 256GB / Data - (SHDD) - WDC WD10S21X-24R1BT0-SSHD-8GB
WIFI - BCM94352Z NGFF M.2 WiFi

Anyone please help.
First update your personal details and fill in the hardware you are using now. Other hardware or notebooks can you fill in the signature.
Please upload your EFI/Clover folder. Delte the themes folder and compress all as zip.
Have you implement ACPI files and have you working PM?
 
Joined
Jun 9, 2013
Messages
10,809
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
I have updated to Sierra 10.12.3 via AppStore, everything is working fine except "Restart" (even while updating it stopped at reboot). Whenever I try to restart my hackintosh it cannot complete the cycle of system down and up. After completion of the system down process motherboard's fans and LEDs continue running and then no sign of system-up process to start.
Then I have to press "Reset" button of the PC to reboot.

Please help.

My system is:
CPU
- Intel Core i5 6500
Motherboard - Gigabyte GA-Z170N-Gaming 5
RAM - Corsair 16 GB DDR4 3200MHz
Graphics card - On-board Intel HD Graphics 530
Hard drive - Boot - (NVME) - INTEL SSDPEKKW256G7 256GB / Data - (SHDD) - WDC WD10S21X-24R1BT0-SSHD-8GB
WIFI - BCM94352Z NGFF M.2 WiFi

Anyone please help.

Have you patched ACPI? Attach Clover folder removing Themes & ioreg ZIP attach. [Guide] How to Make a Copy of IOReg | tonymacx86.com
 
Joined
Feb 17, 2014
Messages
17
Motherboard
GA-Z170N-Gaming 5
CPU
Intel(R) Core(TM) i5 6500
Graphics
Intel HD 530, GeForce® GTX 1050 Ti G1 Gaming 4G
First update your personal details and fill in the hardware you are using now. Other hardware or notebooks can you fill in the signature.
Please upload your EFI/Clover folder. Delte the themes folder and compress all as zip.
Have you implement ACPI files and have you working PM?

Thanks. I attached the Clover from EFI folder and IOreg file.
 

Attachments

  • CLOVER.zip
    3.8 MB · Views: 53
  • Russell’s iMac.ioreg
    5.2 MB · Views: 71
Joined
Feb 17, 2014
Messages
17
Motherboard
GA-Z170N-Gaming 5
CPU
Intel(R) Core(TM) i5 6500
Graphics
Intel HD 530, GeForce® GTX 1050 Ti G1 Gaming 4G
Top