Contribute
Register

Restart and wake problem after 4.1

Status
Not open for further replies.
Joined
Oct 20, 2010
Messages
200
Motherboard
GA-Z370M D3H v1.0 Bios F13
CPU
i5-9600K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
  3. Other
EDIT: Ignore all my post, this was a USB 3.0 driver problem. After roll back, every thing is working great. If you have my board stay way from USB 3.0 Nec driver from Multibeast 4.1 and 4.2. The only one who won't give problem is the one from multi beast 4.0

Hello guys

before 4.1 my system was 100% stable but 2 click to wake with magic pad
after updated to 4.1 my system become unstable

i installed the userdsdt again to have all the new tweaks (like darkwake=0)
installed usb3, gsata and ethernet card Lnx2Mac kexts updates.
Chimera is the last too.
After this, my magic pad start wake from sleep with 1 click (nice), but a new side effect start to happen, some times don't wake from sleep, and after some restarts, give cmos error, something about overclock or voltage error, and put my bios setting on safe mode.

I tried to revert the darkwake (deleting flag from my plist), but seem like nothing happen, after restart, my magic pad keep wake with 1 click and them random restart/wake problem still there. Seems like it keep using darkwake=0.

There is other way to revert darkwake=0? seem like deleting don't do nothing

help me here guys

thanks
 
Joined
Oct 20, 2010
Messages
200
Motherboard
GA-Z370M D3H v1.0 Bios F13
CPU
i5-9600K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
  3. Other
Ok
some one can tell me how the hell can i rebuild cash?
i tried every thing:
-f on boot, give me error... need to hard restart
delete cash folder, and by magic all appear again from an old date/time.
did darkwake=1 (trying to reroll darkwake), but darkwake is in 0 condition
There is any way to rebuild cash?

thanks
 
Status
Not open for further replies.
Top