Contribute
Register

Resolved: Build won't start

Status
Not open for further replies.
Joined
Jan 26, 2012
Messages
50
Motherboard
Mac
CPU
i7 2600K
Graphics
xfx 2GB DDR3
Mac
Classic Mac
Mobile Phone
Hello - didn't know where else to post this but I shut down my PC/Mac unit last night using os, clicked the switch this morning - wouldn't start. Mb light is on, tried diff p/s, diff switch but no luck. There's no fan or any activity when turned on. I replugged everything. No luck.

If I use a plug to close the power switch pins on the mother board shouldn't the mo start? Please help... Anybody - it's that bad.

Thank you.

Still don't know what was wrong but I rebuilt it from scratch and it works once again.
 
Joined
Aug 19, 2011
Messages
54
Mac
Classic Mac
Mobile Phone
First try to reset BIOS settings either with a switch of jumper on MB.

If problem still persist than try to identify the source of problem hardware
I would try to remove RAM and graphic card, disconnect all front panel cables except for power sw and internal speaker

in the troubleshoot section of the MB manual look up the POST error beeping code.

1st power up the system as it is with only CPU, PSU, power switch and internal speaker connected.

if error its that you would expect then:

2nd power up with RAM added

check to see error code for RAM error or not, if good then:

3rd power up with RAM and graphic card

If no error at this stage than reconnect monitor and KB/Mouse

4th power up with other component card added

check the error code each power up to identify the problem hardware.

Hope this will help your build.
 
Status
Not open for further replies.
Top