Contribute
Register

Requested memory exceed in OsxAptioFixDrv

Status
Not open for further replies.
Joined
Apr 22, 2014
Messages
2
Motherboard
Asus H110M-K D3
CPU
Intel Core i5 7600k
Graphics
Nvidia GTX 1070
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hello! Trying to install hackintosh to this system:
Intel Core i5-7600k Kaby Lake
Asus H-110MK D3
NVIDIA GTX 1070(unplagged now just in case)

Tried with UniBeast 7.1.1 and Clover 4049.
Always with OsxAptioFixDrv and with OsxAptioFixDrv I get results in attached.

To be on the safe side I post my EFI(here - clover 4049 + kexts from uniBeast + fakeSmc from some thread)

May it be error because of CPU?
 

Attachments

  • 2017-04-16 12.52.42.jpg
    2017-04-16 12.52.42.jpg
    72.9 KB · Views: 234
  • 2017-04-16 12.52.50.jpg
    2017-04-16 12.52.50.jpg
    45.9 KB · Views: 218
  • EFI.zip
    2.1 MB · Views: 116

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,353
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@lapatin2, please update your profile (personal details) with your build (Motherboard or Model, CPU and Graphics Card).
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.

Please note that your Kaby Lake CPU is not natively supported in macOS.
The CPU requires a FakeCPUID (with Skylake ID) to boot.
 
Joined
Apr 22, 2014
Messages
2
Motherboard
Asus H110M-K D3
CPU
Intel Core i5 7600k
Graphics
Nvidia GTX 1070
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Thank you for answer!

i7-7700K kaby lake can not boot - stuck on ++++++++

I tried every advice of @RehabMan, but situation is same.

Also i changed fakeID for intel graphics.
 
Status
Not open for further replies.
Top