Contribute
Register
Status
Not open for further replies.
Joined
Oct 22, 2017
Messages
4
Motherboard
Gigabyte z270n-Wifi
CPU
i7-7700k
Graphics
Gigabyte Geforce gtx1060
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hi,

I already had a running version of MacOS High Sierra on my computer and also installed a Windows partition with bootcamp.
Yesterday my goal was to update to Mojave and it failed. I didn't found any bootable MacOS-System in the boot-menu afterwards just the Windows-Partitions. So I tried to go for a completely new installation of macOS Mojave. There was no boot-stick in the Clover-boot-menu so I opened the bios-boot where I found it. I erased the drive-partition, installed MacOS which went easily but afterwards I haven't seen the partition in the boot-menu either.

I tried the command "rm -f /Volumes/Install\ macOS\ High\ Sierra/.IAPhysicalMedia" on the usb which solved the problem of showing the usb in the clover-menu. But at the installation it says: "The recovery server could not be contacted".

I am not able to type any commands in the terminal because of the error "sudo: command not found". The IntelMausiEthernet.kext which should work on my board is in the other folder already.

Any suggestions about my problem?

Would be very grateful.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,775
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Status
Not open for further replies.
Top