Contribute
Register

refresc0's Build: GA-Z87X-UD3H - Core i5-4670 - HD4600 - OS X Snow Leopard

Joined
Oct 7, 2014
Messages
8
Motherboard
GA Z87X-UD3H Socket 1150
CPU
i5-4670
Graphics
onboard Intel HD
Mac
iMac
refresc0's Build: GA-Z87X-UD3H - Core i5-4670 - HD4600 - OS X Snow Leopard​

Components


Gigabyte Z87X-UD3H Motherboard with DVI, HDMI, DisplayPort
http://www.amazon.com/dp/B00CU4L508/

Intel Core i5-4670 Haswell Processor
http://www.amazon.com/dp/B00CO8TBR4/

CORSAIR Vengeance 8GB (1 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600 Desktop Memory Model CMZ8GX3M1A1600C10
http://www.amazon.com/dp/B005T63BJM/

Antec VSK-4000E-U3 ATX Mid Tower Case USB3.0
http://www.newegg.com/Product/Product.aspx?Item=9SIA4CP1GG1211

Corsair Builder Series CX500 V2 500watt 80 PLUS Bronze PSU
http://www.newegg.com/Product/Product.aspx?Item=N82E16817139027

Samsung 840 EVO 120GB 2.5" SATA 6Gb/s SSD
http://www.newegg.com/Product/Product.aspx?Item=N82E16820147247


Comments

Hello everyone, this is my very first build, it has been quite a journey and although I cannot claim complete success I can for now boot successfully using the iBoot disc loaded and enter from it without any flags.

20141003_191051.jpg20141017_215227.jpg20141016_180333.jpg20141016_184403.jpg20141016_193407.jpg20141017_215155.jpg

No Firewire card
No Video Card (internal graphics) -> connected through VGA

So a little bit of an adventure on this build. I actually started building this Hackintosh with a Z87X-D3H and a Haswell Refresh i7-4790. After endless hours of boot looping and not even getting to the BIOS page, it was diagnosed as a malfunctioning mobo and got my money back. What I learned from this is that it is very recommended for brand new builds to work with a Haswell processor rather than a Haswell refresh as most mobos require a BIOS update.

Since I was able to change the board and processor i went ahead and quickly build it successfully getting to BIOS page and setting everything according to TonyMac's instructions for a iBoot-Haswell + Multibeast "Snow Leopard" build. I had the Snow Leopard DVD disc with me and all and was ablt to successfully install up until I updated to 10.6.8, ran Multibeast and restarted.

** NOTE : My build now doesn't boot properly standalone from my SSD, not even with kernel flags so I have to boot using the iBoot disc and selecting my installed version then I can boot into Snow Leaopard. Has anyone experienced this? could that be the bootloader issue? I've tried many many flags and the only one that seems to work is -v -x -f apci=off PCIRootUID=1 GraphicsEnabler=No

20141016_203010.jpg20141016_200236.jpg20141016_202419.jpg

I just purchased on the App store the Mountain Lion OS version and will try a brand new install using Unibeast instead. I have read several successful builds in this forum using Mountain Lion and even Mavericks.

The final purpose of this build once successfully completed is for audio production with ProTools 10 or 11. Also, once successfully built I will upgrade the RAM to 32 GB.

UPDATE : i unplugged my VGA monitor and went HDMI and still stuck at grey apple screen when booting from SSD. Then i did some research and found some tweeks for CPU power Mgmt on this site for the board via BIOS and same result. Then i install latest Chameleon bootloader to replace the one that came with Multibeast and same thing. Fortunately i can still boot quickly using iBoot, not ideal though.
 
Top