Contribute
Register

Recovery partition won't show up after Time Machine restoration

Status
Not open for further replies.
Joined
Oct 29, 2018
Messages
5
Motherboard
ASUS H81M-A/BR
CPU
i5-4440
Graphics
RX 690
Mobile Phone
  1. iOS
I restored my macOS SSD using a Time Machine and an external drive.
The restoration worked as expected, but after that I can't see my recovery partition anymore on Clover's partition list on boot.

Using diskutil list I can see the "Recovery" partition listed, but Clover doesn't show it

390553


I also tried booting up with my USB stick made with UniBeast, but it does not show the Recovery partition either.
 
Joined
Mar 6, 2013
Messages
78
Motherboard
Gigabyte Z390 Gaming SLI
CPU
i3-9100
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Air
Mobile Phone
  1. Android
Yeah I have the same problem after a Time Machine restoration. I read in forums that pressing F3 on clover boot shows the hided partitions, but not even shows Preboot and VM which I hide in Clover Configurator. Do you resolve this issue?
 
Joined
Oct 29, 2018
Messages
5
Motherboard
ASUS H81M-A/BR
CPU
i5-4440
Graphics
RX 690
Mobile Phone
  1. iOS
Yeah I have the same problem after a Time Machine restoration. I read in forums that pressing F3 on clover boot shows the hided partitions, but not even shows Preboot and VM which I hide in Clover Configurator. Do you resolve this issue?

Not really. I noticed that every time that macOS updates the recovery partition shows up again.
 
Joined
Oct 29, 2018
Messages
5
Motherboard
ASUS H81M-A/BR
CPU
i5-4440
Graphics
RX 690
Mobile Phone
  1. iOS
Yes. I'm running the latest version so far: 10.15.4 (19E266)
 
Status
Not open for further replies.
Top