Recommended BIOS/UEFI Settings for Beginners

Discussion in 'BIOS/UEFI' started by tonymacx86, Apr 25, 2014.

  1. Vinov

    Vinov

    Joined:
    Sep 27, 2017
    Messages:
    1
    Oct 6, 2017 at 10:31 AM #61
    Vinov

    Vinov

    Joined:
    Sep 27, 2017
    Messages:
    1
    Hi, I have Asus Z97 pro wifi. Does it supports Mac OS.
    MotherBoard - Asus Z97 pro wifi usb 3.1
    Ram - 32Gb Gskill
    Processor - i7 4790k.
    Installed Win 10 uefi mode.
     
  2. jamesst20

    jamesst20

    Joined:
    May 22, 2011
    Messages:
    229
    Motherboard:
    Gigabyte Z370 AORUS Gaming 5
    CPU:
    Intel Core i7-8700
    Graphics:
    Gigabyte RX 580 Gaming 8GB
    Mac:
    MacBook Pro
    Apr 10, 2018 at 4:53 PM #62
    jamesst20

    jamesst20

    Joined:
    May 22, 2011
    Messages:
    229
    Motherboard:
    Gigabyte Z370 AORUS Gaming 5
    CPU:
    Intel Core i7-8700
    Graphics:
    Gigabyte RX 580 Gaming 8GB
    Mac:
    MacBook Pro
    How to tell if I have a "AMI UEFI" ?

    My motherboard is an Gigabyte Z370 AORUS Gaming 5
     
  3. BreBo

    BreBo Moderator

    Joined:
    Oct 17, 2011
    Messages:
    7,838
    Motherboard:
    Gigabyte GA-Z87X-OC
    CPU:
    Intel Core i7-4770K
    Graphics:
    Asus GeForce GTX 970
    Apr 10, 2018 at 6:31 PM #63
    BreBo

    BreBo Moderator

    Joined:
    Oct 17, 2011
    Messages:
    7,838
    Motherboard:
    Gigabyte GA-Z87X-OC
    CPU:
    Intel Core i7-4770K
    Graphics:
    Asus GeForce GTX 970
    See BIOS at Specifications for your Motherboard.
    https://www.gigabyte.com/Motherboard/Z370-AORUS-Gaming-5-rev-10#sp
    Not according to your profile!

    Please update your profile (personal details) with your Motherboard (Mobo), CPU and iGPU or Graphics Card.
    If you have multiple systems add them to your signature or build signature.
     
    jamesst20 likes this.
  4. jiffyslot

    jiffyslot

    Joined:
    Sep 21, 2013
    Messages:
    81
    Motherboard:
    Gigabyte Z370 AORUS Gaming 7
    CPU:
    i7-8700K
    Graphics:
    RX 580 8GB
    Mac:
    MacBook Pro, Mac mini
    Mobile Phone:
    Android, iOS
    Jul 16, 2018 at 10:26 AM #64
    jiffyslot

    jiffyslot

    Joined:
    Sep 21, 2013
    Messages:
    81
    Motherboard:
    Gigabyte Z370 AORUS Gaming 7
    CPU:
    i7-8700K
    Graphics:
    RX 580 8GB
    Mac:
    MacBook Pro, Mac mini
    Mobile Phone:
    Android, iOS
    Anyone else getting the "Prohib" sign after the full installer loads? I seem to only get it on a Sierra attempt, while on a High Sierra attempt, I end up with multiple EFI boot options (As though they're multiplying) or the dreaded black screen. Or the dreaded "Insert a startup disk and press any key" while I'm holding down F12. I'm borking something up for sure. My build should be showing here. I can't give you a screen capture, unfortunately. I've wiped so many times (that something-something is looking like a something something...) Anyway, a good build with Windows 10, BIOS is squared away. It's just not happening for me past the initial OS install.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice