Contribute
Register

Rebooting after Apple logo - ERROR: NOT patched -unknown kernel.

Joined
May 18, 2019
Messages
1
Motherboard
Lenovo T480s-Clover
CPU
i7-8550U
Graphics
UHD 620, 1920x1080
Mac
MacBook Pro
Hi,

I'm working on my first Hackintosh (Lenovo t480s Clover) I've been following the intructions in
Booting the OS X installer on LAPTOPS with Clover and using the config from https://github.com/linusyang92/macOS-ThinkPad-T480s

Initially the instalation went flawlessly and managed to install MacOS X Mojave, Run it and use it. However in post #2 step 10 (Post-Installation) trying to install Clover bootloader to not have to boot from USB I've messed up something and now I'm stuck in fixing it.

Currently, when booting from USB i got the following clover screen (missing the drives icons, that were present before)

410912


And when choosing any of the options (MacOSX, FileVault or Recovery) the apple logo appears and after a few second it restarts.
I managed to show a verbose option in the Clover config and the last step i get is the following:

410914



ERROR: NOT patched -unknown kernel.

I've tried to find a solution without success. So i was wondering if anyone can provide a lead to follow in order to recover the installation.
Thanks,
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
11,202
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
Android
Hi,

I'm working on my first Hackintosh (Lenovo t480s Clover) I've been following the intructions in
Booting the OS X installer on LAPTOPS with Clover and using the config from https://github.com/linusyang92/macOS-ThinkPad-T480s

Initially the instalation went flawlessly and managed to install MacOS X Mojave, Run it and use it. However in post #2 step 10 (Post-Installation) trying to install Clover bootloader to not have to boot from USB I've messed up something and now I'm stuck in fixing it.

Currently, when booting from USB i got the following clover screen (missing the drives icons, that were present before)

View attachment 410912

And when choosing any of the options (MacOSX, FileVault or Recovery) the apple logo appears and after a few second it restarts.
I managed to show a verbose option in the Clover config and the last step i get is the following:

View attachment 410914


ERROR: NOT patched -unknown kernel.

I've tried to find a solution without success. So i was wondering if anyone can provide a lead to follow in order to recover the installation.
Thanks,
Read FAQ, "Problem Reporting"
 
Top