Contribute
Register

Reboot loop after finding kernel

Joined
Nov 26, 2012
Messages
10
Motherboard
gigabyte z77
CPU
i5
Graphics
intel 4000
Mac
Classic Mac
Mobile Phone
Seem to be hitting a blank when it comes to getting the original drive to boot without having to go through Unibeast. i have loaded Chimera through multibeast onto that drive but still goes into a boot loop when the unibeast isn't attached. Am i missing something obvious?
 
Joined
Nov 26, 2012
Messages
10
Motherboard
gigabyte z77
CPU
i5
Graphics
intel 4000
Mac
Classic Mac
Mobile Phone
Hello again, and thanks for staying with me on this.
When you're booting from your original drive do you still have your new install drive attached?

I presume you mean the new install drive = USB Unibeast : original drive = my personal Mtn Lion install. I think at this stage, since the original boot loop started after yanking the unibeast drive, and the only way I could get out of it was to access it through the same drive after it was reattached, I am reluctant to risk a working machine without it attached at the moment unless I can be pretty sure that I can reboot easily. From what I remember my Mtn lion install did not boot when it was the only drive attached.
 
Joined
Jul 26, 2012
Messages
84
Motherboard
Gigabyte Z77 DS3H-f9
CPU
i5-3470
Graphics
9800 GT
Mac
MacBook, MacBook Pro, Mac Pro
Classic Mac
iBook, iMac
Mobile Phone
iOS
Hi, no that's not quite what I meant, I was referring to your post where you said;

hitting a blank when it comes to getting the original drive to boot without having to go through Unibeast. i have loaded Chimera through multibeast onto that drive but still goes into a boot loop when the unibeast isn't attached. Am i missing something obvious?
I assumed when you said original drive that you had a previously working second drive, my mistake, at the Chimera boot screen type

PCIRootUID=1

and hit return without the Unibeast drive plugged in.
 
Joined
Apr 6, 2013
Messages
2
Motherboard
P8Z68V LX
CPU
i5 2500
Graphics
Geforce 560ti
Mac
MacBook Pro
Classic Mac
Mobile Phone
Other
I've got the same problem. Did anyone ever find a fix? I can no longer access my main OS X 10.8.4 OS or the backup.

I used Multibeast to install kexts and then rebooted and now I just get this:

Loading Darwin 10.8
Loading kernel mach_kernel
Read HFS+ file: [hd(0,2)/mach_kernel] 4896 bytes.
Read HFS+ file: [hd(0,2)/mach_kernel] 8188064 bytes.

I installed Paragon HFS+ in windows and I still can't access the drive with MAC OS X on.
 
Top