Contribute
Register

Reboot after Apple Logo - No Loading Bar

Status
Not open for further replies.
Joined
Aug 26, 2018
Messages
1
Motherboard
Sony A1946131A
CPU
i5-3337U
Graphics
HD 4000
I'm currently booting into clover successfully.

I only have USB 3.0 ports, but I'm using a USB 2.0 drive to boot from.

Secure Boot - Disabled
XHCI Mode - Enabled
Boot Mode - Legacy

Definitely would appreciate any tips. Thanks!
 

Attachments

  • D6E0E660-1DA5-4355-A4A1-2FDFEF972FE2.jpeg
    D6E0E660-1DA5-4355-A4A1-2FDFEF972FE2.jpeg
    1.9 MB · Views: 37

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,112
Motherboard
Lenovo ThinkStation p700
CPU
2 X Xeon E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Not a Desktop - Moved to Laptop Support.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
23,300
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
I'm currently booting into clover successfully.

I only have USB 3.0 ports, but I'm using a USB 2.0 drive to boot from.

Secure Boot - Disabled
XHCI Mode - Enabled
Boot Mode - Legacy

Definitely would appreciate any tips. Thanks!
Read up on the FAQ first:
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/


Link to laptop guide:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,728
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Status
Not open for further replies.
Top