Contribute
Register

Realtek audio card not working

Status
Not open for further replies.
Joined
Dec 9, 2017
Messages
3
CPU
Intel Core i3-3217U
Graphics
Intel Graphics HD 4000 - NVIDIA GT 740M
Mac
  1. iMac
Mobile Phone
  1. iOS
Hi, I'm relatively new in the Hackintosh world, and I can feel lucky because most of the parts of my pc works, except for the audio, in fact I can't connect headphones to the jack because it doesn't work.

I can't find my Realtek Audio Card name because I don't see it, also with a research of PCI ID, that seems to be unknown. For this way I haven't choosen any Realtek card in MultiBeast.

I also tried to install VoodooHDA but it doesn't worked. So I downloaded DPCI Manager and I haven't found my audio card.
The only way to find it is using the Windows System Info and DirectX Diagnostic Tool. These are the screenshots:

dBTtngpxWO7BLN8YOawTjBYnbNrDEfSnxVIRmZcM_tmqqPi-kJSqZTY164ku89pgig4vJT10L0WwUmKhn4tWWKucKhepZKMx5yjYyURrc3ukv_4Os86GpsY8e7qNMon6J6dbWEBpR7pBi8ZjOQm7XQMsIIUhxxUY7q8zevOLt9e_-psf7HmNe8jZ6Z5lgYaadCP-RXzt5pR_NLddNM3oO84ycUoAUy_zmI4gg4dZW1AZ9fJ2TMvHHFlosJPBM50JwiaRhUXVsdA1W-j-nE4x7me21RmCvl-ou7YQA3e6LNO6QFvpwvbYGT6pknyES_JO5cLiOYOuxw45bnlawzCGeaxmBYYFprPZL61HEIGU7jvzVwKDGsfBvZHDJgYsBX5prKZCvpypyuww9UQFV6BUnjEvZgiWmzfF7JkJIFRd073Nx8_u-K-6zhuzoKHNSqeRuUuvxUGlyxMOkNjUvLDm0ONlYv3gyUmkryCBIphUQvDWx6xOfUDkd1mWe4-KXffkIFNyWY_fsjyGmuc8Jux-aSDFKwNE0Lfjvt13qoGlnkG19skITV0V9x8L8znuU1Gt15MmjrJalpoI6OnHN673P0m1kK7lOswNUpjD61slHG6I_L-sn0Jml3Pwd3G5dM3HeSNRYeQgcCxa6l9W8yxhw5GNFaJtuXj3=w657-h484-no


eBB-MBDQ9j6l1kbgYtr4MSo244QGPMKH_39ucHLF0ljLSzmb6ztqzgeL248fL8zXHf3r3vRplLudly7AqL6wR_rlbpFNugGFKdLc2uMcJc9E37rDU7AIJgR62D3FssDrnT55piDavQgVdtBDTLPXug77CogIaT6R6TvHCAgGlxJbboqoUFs4ukvDu7XmbNfkYykP0_VJYa1qOX8pz_COcS5KMuVOlrBSL3GvPWNOttD356ESh6FmpoV7GrbnOIPhGRhK9Vje0rGyV2SAgpBXDN55ycAf5fdwsFD_BjwbllxzErdvt1L3zmvpmwkI268E-amPu97AXW4oEt6xdkrDzUEbTQ-rstepCiXAhmCYAFjAmJquetoanfcYwFaA8fL_kkrfE_gprvDr0_K4U9xx3hTcDZqEUmdZpdMKEGd6hkuiiovAoh_sAmm4TCWBOUpZdhABLl7fLKN459wPHl-YKA4bLR-D8tvUVSBBxfPvTMlZFS1k9HjOsRQnKaoOJwALbdGi66qaaiSeSln33f6JNRFy8xLKV8C_wHtCxj-8O1igpMNnlXwrXj9cJSgDbU9zK4eM1YFnWrcufUelljVTEfrk2ALagc6y5qQXgGW52dTV_ng-5XVbTytE88QZijyE4eqTmTFvcrYuPOqq_NViepOnLuvme52n=w976-h484-no


I thinked that the problem is in Clover, so I checked in Audio Tuning and founded this:

kYyNNKqtnB62m24-sfxBlJyr8JYChc03BExBrjPPKfFPLJfKKJjcgRWP5-4ZATxIIFYX9__17agQ3e87bgyvsABKmyq_3s9JZW4kNIyJdxjbuwCBbXeLdLTnNq0CLKLe8PRgCGEi9Ha9Uod6SMJT2hfgS7aycLj8otwk_60sm66vp9yUn0RRKwDb6zfjndRruNd4RIRSN_sjshEf6xlX8gkWNLwZY_bAqkrSVM3HpeJPJHzzmEe4KYZS4BCs63cMXBpPADlJ3GLNpIvbBfwasEynLklsDh-mCmMdP2LuMN_dmcctQH8IhYnyakowdyMaoJykTRSlfpJxgctvs_BUAfxThXP6pZWe8h8al5eT7RYXhR9wv7WXhwIAFp69OO8zenQI-Vbe6YIJn5GMcif7vUzxKAVJ7MbsL6S4CZVLdG_zl9JbkJeNUYEJKgWLW5zoH66auUz_eaarPSrYs67JRZR3CgHostQtK4XBH0k1J1PQtkGJVhVLheNprJ-phnBfaEptkwl75km2Z-deFcAHmTllzRIjv2xHpVUlIG1F82ZjQcE7ihuknW-bvPZcxalCX7ZdeBV1w2UnrvfenbvG73p-nEL_QFxkO_bR0VR0r4U2CEtHJfVHmKQVI7JJYfs7wy9M0HHX2n-_yoqxmLIAjA7y-1EUWQbp=w861-h484-no


So, what I can think? Doesn't Clover recognizes or supports my Realtek Audio Card?

Just to know, I'm using my Hackintosh as iMac because Clover Configurator caused me lot of problems. My laptop is a Sony Vaio SVF152A29M.

Thanks
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,624
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi, I'm relatively new in the Hackintosh world, and I can feel lucky because most of the parts of my pc works, except for the audio, in fact I can't connect headphones to the jack because it doesn't work.

I can't find my Realtek Audio Card name because I don't see it, also with a research of PCI ID, that seems to be unknown. For this way I haven't choosen any Realtek card in MultiBeast.

I also tried to install VoodooHDA but it doesn't worked. So I downloaded DPCI Manager and I haven't found my audio card.
The only way to find it is using the Windows System Info and DirectX Diagnostic Tool. These are the screenshots:

dBTtngpxWO7BLN8YOawTjBYnbNrDEfSnxVIRmZcM_tmqqPi-kJSqZTY164ku89pgig4vJT10L0WwUmKhn4tWWKucKhepZKMx5yjYyURrc3ukv_4Os86GpsY8e7qNMon6J6dbWEBpR7pBi8ZjOQm7XQMsIIUhxxUY7q8zevOLt9e_-psf7HmNe8jZ6Z5lgYaadCP-RXzt5pR_NLddNM3oO84ycUoAUy_zmI4gg4dZW1AZ9fJ2TMvHHFlosJPBM50JwiaRhUXVsdA1W-j-nE4x7me21RmCvl-ou7YQA3e6LNO6QFvpwvbYGT6pknyES_JO5cLiOYOuxw45bnlawzCGeaxmBYYFprPZL61HEIGU7jvzVwKDGsfBvZHDJgYsBX5prKZCvpypyuww9UQFV6BUnjEvZgiWmzfF7JkJIFRd073Nx8_u-K-6zhuzoKHNSqeRuUuvxUGlyxMOkNjUvLDm0ONlYv3gyUmkryCBIphUQvDWx6xOfUDkd1mWe4-KXffkIFNyWY_fsjyGmuc8Jux-aSDFKwNE0Lfjvt13qoGlnkG19skITV0V9x8L8znuU1Gt15MmjrJalpoI6OnHN673P0m1kK7lOswNUpjD61slHG6I_L-sn0Jml3Pwd3G5dM3HeSNRYeQgcCxa6l9W8yxhw5GNFaJtuXj3=w657-h484-no


eBB-MBDQ9j6l1kbgYtr4MSo244QGPMKH_39ucHLF0ljLSzmb6ztqzgeL248fL8zXHf3r3vRplLudly7AqL6wR_rlbpFNugGFKdLc2uMcJc9E37rDU7AIJgR62D3FssDrnT55piDavQgVdtBDTLPXug77CogIaT6R6TvHCAgGlxJbboqoUFs4ukvDu7XmbNfkYykP0_VJYa1qOX8pz_COcS5KMuVOlrBSL3GvPWNOttD356ESh6FmpoV7GrbnOIPhGRhK9Vje0rGyV2SAgpBXDN55ycAf5fdwsFD_BjwbllxzErdvt1L3zmvpmwkI268E-amPu97AXW4oEt6xdkrDzUEbTQ-rstepCiXAhmCYAFjAmJquetoanfcYwFaA8fL_kkrfE_gprvDr0_K4U9xx3hTcDZqEUmdZpdMKEGd6hkuiiovAoh_sAmm4TCWBOUpZdhABLl7fLKN459wPHl-YKA4bLR-D8tvUVSBBxfPvTMlZFS1k9HjOsRQnKaoOJwALbdGi66qaaiSeSln33f6JNRFy8xLKV8C_wHtCxj-8O1igpMNnlXwrXj9cJSgDbU9zK4eM1YFnWrcufUelljVTEfrk2ALagc6y5qQXgGW52dTV_ng-5XVbTytE88QZijyE4eqTmTFvcrYuPOqq_NViepOnLuvme52n=w976-h484-no


I thinked that the problem is in Clover, so I checked in Audio Tuning and founded this:

kYyNNKqtnB62m24-sfxBlJyr8JYChc03BExBrjPPKfFPLJfKKJjcgRWP5-4ZATxIIFYX9__17agQ3e87bgyvsABKmyq_3s9JZW4kNIyJdxjbuwCBbXeLdLTnNq0CLKLe8PRgCGEi9Ha9Uod6SMJT2hfgS7aycLj8otwk_60sm66vp9yUn0RRKwDb6zfjndRruNd4RIRSN_sjshEf6xlX8gkWNLwZY_bAqkrSVM3HpeJPJHzzmEe4KYZS4BCs63cMXBpPADlJ3GLNpIvbBfwasEynLklsDh-mCmMdP2LuMN_dmcctQH8IhYnyakowdyMaoJykTRSlfpJxgctvs_BUAfxThXP6pZWe8h8al5eT7RYXhR9wv7WXhwIAFp69OO8zenQI-Vbe6YIJn5GMcif7vUzxKAVJ7MbsL6S4CZVLdG_zl9JbkJeNUYEJKgWLW5zoH66auUz_eaarPSrYs67JRZR3CgHostQtK4XBH0k1J1PQtkGJVhVLheNprJ-phnBfaEptkwl75km2Z-deFcAHmTllzRIjv2xHpVUlIG1F82ZjQcE7ihuknW-bvPZcxalCX7ZdeBV1w2UnrvfenbvG73p-nEL_QFxkO_bR0VR0r4U2CEtHJfVHmKQVI7JJYfs7wy9M0HHX2n-_yoqxmLIAjA7y-1EUWQbp=w861-h484-no


So, what I can think? Doesn't Clover recognizes or supports my Realtek Audio Card?

Just to know, I'm using my Hackintosh as iMac because Clover Configurator caused me lot of problems. My laptop is a Sony Vaio SVF152A29M.

Thanks

Use Mirone's HDA patcher as per FAQ.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,624
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I downloaded Mirone's HDA Patcher, but the app request a Laptop or Desktop Audio Card name, and I don't know what to choose, because I can't find the name with PCI ID

As per instructions, you need to obtain an audio codec dump from Linux.
 
Status
Not open for further replies.
Top