Contribute
Register

Realtek ALC 892 No sound after sleep [10.9.2]

Joined
Oct 12, 2012
Messages
27
Motherboard
Gigabyte Z97-HD3
CPU
i7-4790
Graphics
RX 570
Mac
  1. iMac
Well, i installed yesterday the 10.9.2 update. I installed again the ALC 892 DSTD-free from multibeast but now, everytime when my computer sleeps, the audio isn't working when waking up. My motherboard is Z87X-D3H.

Thanks!
 
Joined
Dec 30, 2011
Messages
23
Motherboard
CustoMac Pro (Sandy Bridge)
CPU
i7-2600k
Graphics
Gigabyte HD6870
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
Mobile Phone
  1. Android
Same.. I have a Z86XP-UD3, i7-2600k, everything worked prior to 10.9.2, but even with a complete new install of 10.9.2, then apply the same ALC889.mb file to the new Multibeast I used after 10.9.1 I lose sound after the computer wakes up from sleep.

Tried the built in audio, line-out, none works.

Upon initial boot, I have to use built-in audio/internal speakers instead of Line Out - I've never been in here because it's never been a problem.

Wish Toleda's answer could have been more helpful than a "Can't Help" reply.. anyways, throwing it out there. If anyone else knows I'd appreciate it.
 

nobodynose

Moderator
Joined
Sep 30, 2012
Messages
4,117
Motherboard
ASRock Z370M Pro4
CPU
i7-8700
Graphics
RX 560
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
Classic Mac
  1. iBook
  2. iMac
  3. Quadra
Mobile Phone
  1. Android
  2. iOS
Well, i installed yesterday the 10.9.2 update. I installed again the ALC 892 DSTD-free from multibeast but now, everytime when my computer sleeps, the audio isn't working when waking up. My motherboard isZ87X-D3H.

Thanks!

Same here, I have a Gigabyte GA-Z68MA-D2H-B3 (ALC 889 audio). After the 10.9.2 upgrade, my audio (everything) goes away after sleep and requires a reboot to reset. And I did reinstall DSDT-free audio from Multibeast 6.2.1 after the update.
 
Joined
Mar 30, 2013
Messages
183
Motherboard
Asus TUF Gaming Z490-PLUS
CPU
i9-10850K
Graphics
RX 590
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
Install ALC892 driver from Multibeast 6.1. That does fix the no sound after sleep issue. At least for me. There is definitely something wrong with MB 6.2.1 and audio drivers.
 

nobodynose

Moderator
Joined
Sep 30, 2012
Messages
4,117
Motherboard
ASRock Z370M Pro4
CPU
i7-8700
Graphics
RX 560
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
Classic Mac
  1. iBook
  2. iMac
  3. Quadra
Mobile Phone
  1. Android
  2. iOS
Install ALC892 driver from Multibeast 6.1. That does fix the no sound after sleep issue. At least for me. There is definitely something wrong with MB 6.2.1 and audio drivers.

OK, I tried this (with the ALC889 driver from MB 6.1). I'll report back to let you know if the no audio after sleep problem returns.
 
Top