Contribute
Register

[README] Common Problems and Workarounds on 10.14 Mojave

Joined
May 15, 2016
Messages
4,768
Motherboard
GIGABYTE Z170M D3H
CPU
i5-6500
Graphics
RX 480
Mac
iMac
It looks very hard, how do I do this? patching or editing my config.plist with Xcode? sorry I'm a rookie
Not too hard. Download Clover Configurator app from Mackie site (google it). Go to TonymacX86 Downloads section in Kexts and get ALCkext and lilukext they have to be used together.

Go to top tool bar and select Finder, then go to Preferences and click, select the box next to Hard Disk. Now all your Drives will show on desktop.

Open Clover Configurator app and select "Mount EFI" select your macOS disk and open. Close the app. Go to the EFI disk icon on desktop and open. Open the Clover folder and right click on config.plist and select "open with" Clover configurator app. go to "Devices" and then go to top right corner and type in 1, or 2 etc.. see pic 1 below. You may need to do this with a few different numbers until you find the right one. You have to reboot for this change to take effect for testing.

Next place the lilu and ALCkext in Clover Kexts folder "Other". See pic 2 below mine doesn't have that but this is where you want these. After doing these two changes reboot with Audio inject set to 1, if it works after reboot great you're done. if not try a different number and reboot to test. Once you find a working number you can put the kexts in Library/Extensions folder. Use KextBeast also in Downloads section here. Place the kexts on your desktop and only these kexts as it will load all kexts on desktop. Make sure to select Library/Extensions for the install target choice. Be sure to remove the kexts from the Clover/Kexts/Other folder before reboot.

Screen Shot 2019-02-01 at 7.59.48 PM.png


Screen Shot 2019-02-01 at 8.03.00 PM.png
 
Joined
May 20, 2017
Messages
400
Motherboard
HP ENVY TS 14
CPU
i5-4200u
Graphics
HD 4400
Mobile Phone
Android
Not too hard. Download Clover Configurator app from Mackie site (google it). Go to TonymacX86 Downloads section in Kexts and get ALCkext and lilukext they have to be used together.

Go to top tool bar and select Finder, then go to Preferences and click, select the box next to Hard Disk. Now all your Drives will show on desktop.

Open Clover Configurator app and select "Mount EFI" select your macOS disk and open. Close the app. Go to the EFI disk icon on desktop and open. Open the Clover folder and right click on config.plist and select "open with" Clover configurator app. go to "Devices" and then go to top right corner and type in 1, or 2 etc.. see pic 1 below. You may need to do this with a few different numbers until you find the right one. You have to reboot for this change to take effect for testing.

Next place the lilu and ALCkext in Clover Kexts folder "Other". See pic 2 below mine doesn't have that but this is where you want these. After doing these two changes reboot with Audio inject set to 1, if it works after reboot great you're done. if not try a different number and reboot to test. Once you find a working number you can put the kexts in Library/Extensions folder. Use KextBeast also in Downloads section here. Place the kexts on your desktop and only these kexts as it will load all kexts on desktop. Make sure to select Library/Extensions for the install target choice. Be sure to remove the kexts from the Clover/Kexts/Other folder before reboot.

View attachment 384267

View attachment 384268
Hi, thank you for your help but, unfortunately I was incapable to fix my problem , I follow your instructions an tried every number on this list
Layouts.png
Here I attach my PR FILE to further information
 

Attachments

Feartech

Moderator
Joined
Aug 3, 2013
Messages
12,855
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Joined
May 20, 2017
Messages
400
Motherboard
HP ENVY TS 14
CPU
i5-4200u
Graphics
HD 4400
Mobile Phone
Android
Have you tried VoodooHDAkext? Place in Clover/Kexts/Other folder.
I installed it on L/E instead of clover. But only jack 3.5 input is working and microphone
 
Joined
May 15, 2016
Messages
4,768
Motherboard
GIGABYTE Z170M D3H
CPU
i5-6500
Graphics
RX 480
Mac
iMac
Joined
Jan 29, 2019
Messages
6
I updated now I'm having a problem with booting its sticking on the apple loading screen and the loading bar right under it
 
Joined
May 15, 2016
Messages
4,768
Motherboard
GIGABYTE Z170M D3H
CPU
i5-6500
Graphics
RX 480
Mac
iMac
I updated now I'm having a problem with booting its sticking on the apple loading screen and the loading bar right under it
Hit space bar once at clover boot menu. Select verbose, don’t reboot on panic and keep symbols. Post a pic.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I updated now I'm having a problem with booting its sticking on the apple loading screen and the loading bar right under it
No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.

Also, please open a separate thread.
 
Top