Contribute
Register

Razor Blade 2015 Intel HD 4600 No Graphics Acceleration

Status
Not open for further replies.
Joined
Aug 22, 2016
Messages
19
CPU
Intel i7 4720HQ
Graphics
Intel HD 4600/Nvidia 970M 3GB (Optimus)
Mobile Phone
  1. iOS
Followed Rehabmans guide to installing the graphics Accelerator. I have tried countless hours with no success.

Here is the guide that I followed
http://www.tonymacx86.com/threads/fix-intel-hd4200-hd4400-hd4600-mobile-on-yosemite.145427/

I first went into /Systems/Library/Extensions and removed any AppleIntelHD5000Graphics kexts followed by going into /System/Library/Frameworks/OpenCL.framework/Versions/Current/Libraries/ and removing libCLVMIGILPlugin.dylib

Next I installed the latest FakePCIID.kext and also FakePCIID_HD4600_HD4400.kext using Kext Wizard into /System/Library/Extensions

Last I added the ig-platform-id of "0x0a260006"

Still no success

Thanks
~Alex
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,691
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I first went into /Systems/Library/Extensions and removed any AppleIntelHD5000Graphics kexts followed by going into /System/Library/Frameworks/OpenCL.framework/Versions/Current/Libraries/ and removing libCLVMIGILPlugin.dylib


Why would you do that? No expectation of working graphics without the supporting kexts.
 
Joined
Aug 22, 2016
Messages
19
CPU
Intel i7 4720HQ
Graphics
Intel HD 4600/Nvidia 970M 3GB (Optimus)
Mobile Phone
  1. iOS
I was trying to follow the guide. What would you recommend that I do?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,691
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Status
Not open for further replies.
Top