Contribute
Register

random mouse artefact+ freeze on mojave (log attached)

Joined
Dec 2, 2018
Messages
7
Motherboard
ASUS prime Z370-P
CPU
i7 8700k
Graphics
RX 580 Sapphire nitro+ 8G
Mac
iMac
Hello, I encounter from time to time a problem on mojave the mouse arrow become a big square with colorful little bars in it (see picture attached, the square replaces the mouse cursor) the cursor of the mouse moves but i can't click and my keyboard is also not responding this happen totally randomly . any idea on what could be the problem? thank you all
IMG_3355 2.JPG
heres also the debug logs attached
 

Attachments

Last edited:
Joined
Dec 2, 2018
Messages
7
Motherboard
ASUS prime Z370-P
CPU
i7 8700k
Graphics
RX 580 Sapphire nitro+ 8G
Mac
iMac
it happened again, so i just wait to see what will happen next, : black screen and i had a hard time to successfully reboot the os i had to unplug it the go to my bios and change the igp allocation that value get back from 1024 to 32 mb so probably a graphic card and igpu problem nobody has an idea yet?
 
Joined
Dec 22, 2018
Messages
13
Motherboard
ASUS ROG STRIX Z390-F Gaming
CPU
i7-8700
Graphics
RX 580
Mac
iMac, MacBook Pro, Mac mini, Mac Pro
Classic Mac
PowerBook
Mobile Phone
iOS
just experienced the same thing. eventually the system reboots. works fine for a couple of minutes...then that thing happens weird. did a full install from scratch yesterday so was not expecting this at all.

any ideas? Using Radeon card... so not the onboard igp
Made some changes in the bios and hopefully that fixed it.... weird **** do
 
Last edited:
Joined
Dec 2, 2018
Messages
7
Motherboard
ASUS prime Z370-P
CPU
i7 8700k
Graphics
RX 580 Sapphire nitro+ 8G
Mac
iMac
it seems that when i disabled launch CSM in my bios the problem disapeared
 
Joined
Apr 29, 2013
Messages
60
Motherboard
GigaByte Z270X-UD5
CPU
i7 7700K Kaby Lake
Graphics
NVIDIA GeForce GTX 1080 Ti
Mac
MacBook Pro
Mobile Phone
Android, iOS
I have exactly the same problem on one of my builds (Thomas3). Same mobo, but with RX570. And I'm running High Sierra.
System randomly freezes (unresponsive and no network) and mouse becomes weird square.
I'll try to disable "launch CSM" in bios.
All help is welcome!
 
Last edited:
Joined
Apr 29, 2013
Messages
60
Motherboard
GigaByte Z270X-UD5
CPU
i7 7700K Kaby Lake
Graphics
NVIDIA GeForce GTX 1080 Ti
Mac
MacBook Pro
Mobile Phone
Android, iOS
Top