Contribute
Register

Random freezes on GTX 660 ti with ga-z77-d3h

Status
Not open for further replies.
Joined
Mar 28, 2012
Messages
17
Motherboard
Gigabyte Z370 HD3P
CPU
i7 8700k
Graphics
RX 580
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi, i got random freezes too. If the system is frozen, only mouse arrow works, need to do a hart reset.
I'am running 10.9 on a Asus P8 Z68 v pro using a GTX 560 TI.
Greetz Stinger.
 
Joined
Jul 8, 2013
Messages
39
Motherboard
Gigabyte H77m-D3H
CPU
I7 3.4Ghz
Graphics
Nvidia GTX760
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
Mobile Phone
  1. Other
Hey, did you upgrade or did you do a fresh install? Then the random freezes could be the network driver I had the same issue until I came across a post on the forums where they said use an older version of Multibeast for the network, think if you search for network hang it should come up with the post, for your sound issue I have the same sound card and have used the one from http://www.tonymacx86.com/lion-desk...7-d3h-via-vt2021-onboard-sound-working-4.html which works perfect for me on mavericks

edit: here is one solution that might help http://www.tonymacx86.com/network/87698-ga-z77-ds3h-system-freeze-file-transfers-2.html
 
Joined
Apr 13, 2010
Messages
23
Motherboard
INtel
CPU
Intel
Graphics
AMD
Mac
Classic Mac
Mobile Phone
Hey,

did you solve it?

I have exactly the same config and random freezing problem. In the console it says:

09.12.13 16:24:10,000 kernel[0]: **** [IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!
 
Joined
Oct 13, 2011
Messages
22
Motherboard
10.7.4
CPU
Q6600
Graphics
GT6800
Mac
Classic Mac
Mobile Phone
Same card here same problem (different Mobo) Check the console and you will see OpenGL problem codes... something with Mavericks and this darn card. Anyone fixed this yet?
 
Joined
Apr 13, 2010
Messages
23
Motherboard
INtel
CPU
Intel
Graphics
AMD
Mac
Classic Mac
Mobile Phone
Could you explain which errors or a sample? And where to find in the console?
Thx.
 
Joined
Jul 30, 2013
Messages
1
Mac
Classic Mac
Mobile Phone
my HW:
gygabite z87-hd3
gygabite geforce 660ti
Mac os x 10.9.2

I had some random freezes. As I understood, the the problem was connected with geforce video driver (native by Apple). When I tried to disconnect and connect again my monitor, I got something similar to TV noise. :crazy:

Then I tried to install Nvidia Mac Web Driver (http://www.nvidia.com/download/driverResults.aspx/73628/en-us).

Hmm, It seems like a perfect solution! No freezes anymore!

Don't forget to switch to Nvidia Driver (PrefPanel Tool in System Preference) -> reboot -> Update driver via PrefPanel tool ->reboot.

Good Luck!
 
Status
Not open for further replies.
Top