Random Boot Flags El Capitan

Not open for further replies.
Oct 6, 2013
x79 deluxe
nvidia gforce GTX770
  1. Mac Pro
Classic Mac
Mobile Phone
Hi everybody,this is my first post so please forgive my mistakes.
I can't find an answer to my problem so I hope you will have one.
I followed this steps:

  1. I've format USB Drive 3.0 in GUID Partition
  2. I've installed El Capitan with Unibeast 6.1.1 using a USB Drive 3.0
  3. I've set BIOS Settings from Secure Boot --> Other OS, EHCI -->Disable, Quick Boot --> Disable, USB Drive 3.0 --> Disable and unplugged every devices connect to USB 3.0
  4. I've started the installation setting these Boot Flags on Clover: dart=0 npci=0x2000 rootless=0 nv_disable=1

After the installation is completed I cannot start OS from USB Drive using the same Boot Flags but it happen that after few times i've insert the same Boot Flags the OS started, so i don't understand why they sometimes work and sometimes not.
After all, I noticed that using nv_disable=1 after installation it's not necessary to start the OS.

I follow the same procedure using USB Drive 2.0 but after installation I stumble upon the same Boot Flags trouble.

So finally the question is: I can't understand why using same combination of Boot Flags gives different results, I mean, maybe could work once or twice and than it doesn't work anymore so I must restart OS using another group of Boot Flags that maybe work.
Keep trying using different combination of Boot Flags until I find the one that works on that case and specific moment.
If i switch off and than restart the OS the combination that worked before maybe not work anymore.

I give some example of Boot Flags combination that I use and sometimes work:
  1. dart=0 npci=0x2000 rootless=0
  2. dart=0 npci=0x2000
  3. npci=0x2000
  4. dart=0 npci=0x2000 nvda_drv=1 kext-dev-mode=1 rootless=0 PCIRootUID=1

Anyhow I've tried many times to install Clover on Hardisk with MultiBeast and It haven't ever work although using the same combination of Boot Flags that allowed me to start the OS from USB Drive before.

I hope I was enough clear it's not so easy to explain,
and I Hope someone could help me solve this problem,
Thanks in advance
Not open for further replies.