Contribute
Register

RAID Card for LION (Need RAID 5)

Status
Not open for further replies.
Joined
Jul 1, 2011
Messages
74
Motherboard
Gigabyte Z68x-UD5-B3
CPU
Core i7 2600k 3.4GHZ
Graphics
ATI Radeon 6870
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Has anyone gotten a PCI-E RAID CARD working in LION? If so, which card? I need RAID 5 for video editing.

My mobos are listed in my sig. It looks like the onboard hardware RAID won't work. And Apple's software RAID does not support RAID 5.

Thanks,

KMH
 
Joined
Mar 25, 2011
Messages
6
Motherboard
Gigabyte GA-Z77 DS3H
CPU
Core i7 3770
Graphics
Radeon HD 6850
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
  4. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Under SL I used an ARECA 1201 RAID-Card. It worked out of the box. I haven't tested this card under Lion so far. Also ARECA offers a driver for Mac OS X, and I think it will also work with their newer RAID-cards which support SATA-6G.

I hope this Information was helpful.

MacLolo

EDIT: The Type is 1210 not 1201
 
Joined
Jul 1, 2011
Messages
74
Motherboard
Gigabyte Z68x-UD5-B3
CPU
Core i7 2600k 3.4GHZ
Graphics
ATI Radeon 6870
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
MacLolo said:
Under SL I used an ARECA 1201 RAID-Card.

Cool. Will pick this card up and give it a shot.

KMH
 
Joined
Jul 1, 2011
Messages
74
Motherboard
Gigabyte Z68x-UD5-B3
CPU
Core i7 2600k 3.4GHZ
Graphics
ATI Radeon 6870
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
*BUMP* Looking for confirmation this works in LION.
 
Joined
Apr 1, 2011
Messages
141
Motherboard
Ignore me
CPU
I'm Ignoring
Graphics
Forum Rules !!!
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
I'm not sure why but it is not detected in Lion. It was running perfectly in SL before I upgrade to Lion. But after upgraded to Lion, it is not working. I have installed the latest driver for Lion from Areca website.

However, it does shows up in system Information, but cannot detect the drive in disk utility or Finder....

One thing to note is it was natively detected in SL but not Lion.
 

Attachments

  • Screen Shot 2011-08-19 at 6.22.15 AM.png
    Screen Shot 2011-08-19 at 6.22.15 AM.png
    84.1 KB · Views: 223
Joined
Jul 1, 2011
Messages
74
Motherboard
Gigabyte Z68x-UD5-B3
CPU
Core i7 2600k 3.4GHZ
Graphics
ATI Radeon 6870
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
kingkong89 said:
I'm not sure why but it is not detected in Lion. It was running perfectly in SL before I upgrade to Lion. But after upgraded to Lion, it is not working. I have installed the latest driver for Lion from Areca website.

However, it does shows up in system Information, but cannot detect the drive in disk utility or Finder....

One thing to note is it was natively detected in SL but not Lion.

Thanks for the update!
 
Joined
Jul 2, 2010
Messages
28
Motherboard
super micro x8dai
CPU
xeon x5680
Graphics
nvidia 285 gtx
Mac
Classic Mac
Mobile Phone
any update?

i have areca 1880i and i have exact same problem i cant even update to 10.6.8 same problem as 10.7 it shows in system profile but not working even with lion drivers.


like picture above....


anybody got areca to work in lion ?
 
Status
Not open for further replies.
Top