Contribute
Register

Radeon Compatibility Guide - ATI/AMD Graphics Cards

Gigamaxx

Moderator
Joined
May 15, 2016
Messages
6,150
Motherboard
GIGABYTE X470 Arous Gaming 7 WiFi
CPU
Ryzen R9 3900X
Graphics
RX 480
Mac
  1. iMac
I know it’s pretty much brand new but has anyone got an 5600XT up and running yet? I think I saw somewhere that it has the same PCI_ID as the 5700/XT so *should* work but I’m interested to have this confirmed.

Catalina 15.3 has support. Powercolor Red Devil.

RX5600XT .png
 
Last edited:
Joined
Oct 10, 2015
Messages
727
Motherboard
Z370 AORUS Gaming 3
CPU
i5-9600K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Will adding Lilu and WEG via multibeast enable HEVC? I just installed the RX 560
If you meant the HEVC acceleration for VideoProc, it will be better to install the latest version of WhateverGreen manually as MultiBeast 11 for Mojave includes an older version.
 
Joined
Oct 11, 2012
Messages
26
Motherboard
Gigabyte GA-B75M-D3P
CPU
i3-3225
Graphics
Radeon RX 560 4GB
Mac
  1. iMac
If you meant the HEVC acceleration for VideoProc, it will be better to install the latest version of WhateverGreen manually as MultiBeast 11 for Mojave includes an older version.

That is what I just did this morning. I followed this guide to enable my intel 4000 graphics. Now both my RX 560 graphics card and internal graphics are working. H.264 is working but my CPU is Ivy Bridge which doesnt support HEVC but my graphics card does support HEVC. I was wondering if there is a way to enable HEVC using the graphics card.

Thanks
 

Attachments

  • Screen Shot 2020-02-07 at 11.15.16 AM.png
    Screen Shot 2020-02-07 at 11.15.16 AM.png
    119 KB · Views: 31
  • Screen Shot 2020-02-07 at 11.13.16 AM.png
    Screen Shot 2020-02-07 at 11.13.16 AM.png
    125 KB · Views: 30
Joined
Oct 10, 2015
Messages
727
Motherboard
Z370 AORUS Gaming 3
CPU
i5-9600K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
That is what I just did this morning. I followed this guide to enable my intel 4000 graphics. Now both my RX 560 graphics card and internal graphics are working. H.264 is working but my CPU is Ivy Bridge which doesnt support HEVC but my graphics card does support HEVC. I was wondering if there is a way to enable HEVC using the graphics card.

Thanks
The easiest way to check is installing VideoProc (no need to purchase) and the settings can detect if the HEVC acceleration is enabled.
 
Joined
Oct 11, 2012
Messages
26
Motherboard
Gigabyte GA-B75M-D3P
CPU
i3-3225
Graphics
Radeon RX 560 4GB
Mac
  1. iMac
The easiest way to check is installing VideoProc (no need to purchase) and the settings can detect if the HEVC acceleration is enabled.

I did that too...

Screen Shot 2020-02-07 at 11.54.57 AM.png
 
Joined
Oct 11, 2012
Messages
26
Motherboard
Gigabyte GA-B75M-D3P
CPU
i3-3225
Graphics
Radeon RX 560 4GB
Mac
  1. iMac
Not sure about what version your WhateverGreen is as the previous versions don’t support enabling HEVC. Or you have to use a different identifier.

I downloaded the latest one from the website this morning and install with Hackintool
 
Joined
Oct 11, 2012
Messages
26
Motherboard
Gigabyte GA-B75M-D3P
CPU
i3-3225
Graphics
Radeon RX 560 4GB
Mac
  1. iMac
have you tried different symbios like MacPro 6.1, iMacPro 1.1 etc. ?

No I am using 13,2 because that was recommended in the guide for headless GPUs
 
Joined
Nov 25, 2011
Messages
42
Motherboard
Dell Inspiron 7720 17R SE
CPU
i7-3840QM
Graphics
HD 4000
Classic Mac
  1. PowerBook
Mobile Phone
  1. Android
Hello, I have a Sapphire GPRO 4200 graphics card. Here are the specs:

- low profile, single slot
- 4x Mini-DisplayPort
- 4096 MB GDDR5 RAM
- based on Radeon R7 250, detected as Radeon HD8330M
- gfx chipsets: Cape Verde PRO / Venus LE / Tropo-L
- device ID 682b, patched into AMD7000Controller.kext and AMDX4000.kext
- actually configured with "Ramen" framebuffer
- I'm using Mavericks on a Gigabyte GA-Z77-DS3H
- Lilu and WhateverGreen are installed
- Sleep works

The card is working, but I can only use two monitors, the main monitor is connected directly to Displayport, my LG 3D TV is connected via an active Mini-DP to HDMI adapter.
I would like to get all four monitors working, like my Radeon HD6870 (Duckweed). This card had 2x DVI, 1x HDMI and 2x Mini-DP using active Mini-DP to HDMI adapters.
Darwin Dumper shows as BIOS Bootup Message E300 Cape Verde PRO2 GDDR5 256x32. More Infos from Darwin Dumper's Video BIOS:

Connector at index 0
Type : DisplayPort (10)
Encoder: INTERNAL_UNIPHY2 (0x21)
i2cia: 0x91, OSX senseid: 0x2

Connector at index 1
Type : DisplayPort (10)
Encoder: INTERNAL_UNIPHY2 (0x21)
i2cia: 0x94, OSX senseid: 0x5

Connector at index 2
Type : DisplayPort (10)
Encoder: INTERNAL_UNIPHY (0x1e)
i2cia: 0x92, OSX senseid: 0x3

Connector at index 3
Type : DisplayPort (10)
Encoder: INTERNAL_UNIPHY (0x1e)
i2cia: 0x95, OSX senseid: 0x6


Greets
 
Top