Radeon Compatibility Guide - ATI/AMD Graphics Cards

Discussion in 'Graphics' started by Fl0r!an, Aug 29, 2015.

  1. Jar-Jar

    Jar-Jar

    Joined:
    Aug 15, 2011
    Messages:
    77
    Motherboard:
    GA-Z97X-UD3H
    CPU:
    I7-4790k
    Graphics:
    ATI Shapphire R9 290X Tri-X OC
    Mac:
    iMac
    Mobile Phone:
    Android
    Oct 8, 2017 at 3:03 PM #1391
    Jar-Jar

    Jar-Jar

    Joined:
    Aug 15, 2011
    Messages:
    77
    Motherboard:
    GA-Z97X-UD3H
    CPU:
    I7-4790k
    Graphics:
    ATI Shapphire R9 290X Tri-X OC
    Mac:
    iMac
    Mobile Phone:
    Android
    I understood you that I need to delete it.

    I put again lilu.kext and whatevergreen.ketx like the picture shows .

    Result: Black Screen, but the monitor shows the led in green (power correctly), but It doesn't show any image.

    Once again, thanks for the help.
     

    Attached Files:

    • Captura de pantalla 2017-10-08 a las 16.01.47.png  (120.9 KB, 50 views)
  2. Saminn

    Saminn

    Joined:
    Jun 16, 2014
    Messages:
    102
    Motherboard:
    Gigabyte Z97M-D3H
    CPU:
    Intel Core i7 4790K@4.7
    Graphics:
    Sapphire RX480 Nitro 8gb +VEGA 56
    Mac:
    MacBook Pro
    Mobile Phone:
    Android, iOS
    Oct 8, 2017 at 8:12 PM #1392
    Saminn

    Saminn

    Joined:
    Jun 16, 2014
    Messages:
    102
    Motherboard:
    Gigabyte Z97M-D3H
    CPU:
    Intel Core i7 4790K@4.7
    Graphics:
    Sapphire RX480 Nitro 8gb +VEGA 56
    Mac:
    MacBook Pro
    Mobile Phone:
    Android, iOS
    share your config.plist here. lets check it out.
     
  3. Jar-Jar

    Jar-Jar

    Joined:
    Aug 15, 2011
    Messages:
    77
    Motherboard:
    GA-Z97X-UD3H
    CPU:
    I7-4790k
    Graphics:
    ATI Shapphire R9 290X Tri-X OC
    Mac:
    iMac
    Mobile Phone:
    Android
    Oct 8, 2017 at 8:27 PM #1393
    Jar-Jar

    Jar-Jar

    Joined:
    Aug 15, 2011
    Messages:
    77
    Motherboard:
    GA-Z97X-UD3H
    CPU:
    I7-4790k
    Graphics:
    ATI Shapphire R9 290X Tri-X OC
    Mac:
    iMac
    Mobile Phone:
    Android
    Here is it.

    Serial Number, SSUUID and Board Serial number, was deleted.
     

    Attached Files:

  4. Saminn

    Saminn

    Joined:
    Jun 16, 2014
    Messages:
    102
    Motherboard:
    Gigabyte Z97M-D3H
    CPU:
    Intel Core i7 4790K@4.7
    Graphics:
    Sapphire RX480 Nitro 8gb +VEGA 56
    Mac:
    MacBook Pro
    Mobile Phone:
    Android, iOS
    Oct 8, 2017 at 8:51 PM #1394
    Saminn

    Saminn

    Joined:
    Jun 16, 2014
    Messages:
    102
    Motherboard:
    Gigabyte Z97M-D3H
    CPU:
    Intel Core i7 4790K@4.7
    Graphics:
    Sapphire RX480 Nitro 8gb +VEGA 56
    Mac:
    MacBook Pro
    Mobile Phone:
    Android, iOS
    Try this (you can add Serial Number, SSUUID and Board Serial number to it)
     

    Attached Files:

  5. Saminn

    Saminn

    Joined:
    Jun 16, 2014
    Messages:
    102
    Motherboard:
    Gigabyte Z97M-D3H
    CPU:
    Intel Core i7 4790K@4.7
    Graphics:
    Sapphire RX480 Nitro 8gb +VEGA 56
    Mac:
    MacBook Pro
    Mobile Phone:
    Android, iOS
    Oct 8, 2017 at 8:52 PM #1395
    Saminn

    Saminn

    Joined:
    Jun 16, 2014
    Messages:
    102
    Motherboard:
    Gigabyte Z97M-D3H
    CPU:
    Intel Core i7 4790K@4.7
    Graphics:
    Sapphire RX480 Nitro 8gb +VEGA 56
    Mac:
    MacBook Pro
    Mobile Phone:
    Android, iOS
    Wait! I've forgot to ask obvious questions first!

    Your system spec is the one you have in your info?
     
  6. Jar-Jar

    Jar-Jar

    Joined:
    Aug 15, 2011
    Messages:
    77
    Motherboard:
    GA-Z97X-UD3H
    CPU:
    I7-4790k
    Graphics:
    ATI Shapphire R9 290X Tri-X OC
    Mac:
    iMac
    Mobile Phone:
    Android
    Oct 8, 2017 at 9:13 PM #1396
    Jar-Jar

    Jar-Jar

    Joined:
    Aug 15, 2011
    Messages:
    77
    Motherboard:
    GA-Z97X-UD3H
    CPU:
    I7-4790k
    Graphics:
    ATI Shapphire R9 290X Tri-X OC
    Mac:
    iMac
    Mobile Phone:
    Android
    Yes.
     
  7. Saminn

    Saminn

    Joined:
    Jun 16, 2014
    Messages:
    102
    Motherboard:
    Gigabyte Z97M-D3H
    CPU:
    Intel Core i7 4790K@4.7
    Graphics:
    Sapphire RX480 Nitro 8gb +VEGA 56
    Mac:
    MacBook Pro
    Mobile Phone:
    Android, iOS
    Oct 8, 2017 at 9:29 PM #1397
    Saminn

    Saminn

    Joined:
    Jun 16, 2014
    Messages:
    102
    Motherboard:
    Gigabyte Z97M-D3H
    CPU:
    Intel Core i7 4790K@4.7
    Graphics:
    Sapphire RX480 Nitro 8gb +VEGA 56
    Mac:
    MacBook Pro
    Mobile Phone:
    Android, iOS
    I don't know for some reason I thought you have either Polaris or RX Vega. anyways, try that file that I shared see if it helps.
     
  8. Jar-Jar

    Jar-Jar

    Joined:
    Aug 15, 2011
    Messages:
    77
    Motherboard:
    GA-Z97X-UD3H
    CPU:
    I7-4790k
    Graphics:
    ATI Shapphire R9 290X Tri-X OC
    Mac:
    iMac
    Mobile Phone:
    Android
    Oct 8, 2017 at 9:37 PM #1398
    Jar-Jar

    Jar-Jar

    Joined:
    Aug 15, 2011
    Messages:
    77
    Motherboard:
    GA-Z97X-UD3H
    CPU:
    I7-4790k
    Graphics:
    ATI Shapphire R9 290X Tri-X OC
    Mac:
    iMac
    Mobile Phone:
    Android
    Thanks again for the help.

    Same results. With the IPGU works fine, but with the 290X, black Screen, no image.
     
  9. hoangmytran

    hoangmytran

    Joined:
    Apr 1, 2017
    Messages:
    26
    Motherboard:
    Z77X-UD3H
    CPU:
    2600K
    Graphics:
    Asus Strix RX 560 4G
    Oct 9, 2017 at 5:28 AM #1399
    hoangmytran

    hoangmytran

    Joined:
    Apr 1, 2017
    Messages:
    26
    Motherboard:
    Z77X-UD3H
    CPU:
    2600K
    Graphics:
    Asus Strix RX 560 4G
    Try putting -lilubeta and -radbeta in bootflag. I my system, those bootflags solved the black screen problem.
    Hope it help! :D
     
  10. Scott1204

    Scott1204

    Joined:
    Dec 14, 2016
    Messages:
    213
    Motherboard:
    Gigabyte Z170X-UD3 ULTRA
    CPU:
    i7700K
    Graphics:
    EVGA Nvidia GTX 1080Ti
    Mobile Phone:
    iOS
    Oct 9, 2017 at 7:25 AM #1400
    Scott1204

    Scott1204

    Joined:
    Dec 14, 2016
    Messages:
    213
    Motherboard:
    Gigabyte Z170X-UD3 ULTRA
    CPU:
    i7700K
    Graphics:
    EVGA Nvidia GTX 1080Ti
    Mobile Phone:
    iOS
    Ugg, I’m stuck. Trying to switch to an XFX RX580 from a 1080TI.

    High Sierra 10.13 hangs on boot in black screen. Added the lilu and whatevergreen kexts. MacPro 6,1.

    Does this work with 10.13 latest version? Not sure what to try next.

    I was hoping it would be easier than fixing the Nvidia problems but so far about the same.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice