Contribute
Register

Radeon 5450 HD , Dual Display not working even with personalities change

Status
Not open for further replies.
Joined
Jan 18, 2012
Messages
235
Motherboard
Mac OS X Yosemite
CPU
i5
Graphics
ATI 5450
Mobile Phone
  1. iOS
this problem really driving me crazy i spent TEN Days working on it and i’m no dummy .

i have Saphire HD 5450 1GB DDR3 , that worked well with one monitor recently i tried to add another one and here it comes ..

i’ve tried everything possible , every thing you can search on the web without any success Even changing the card no success .
The Whole situation :
This is my DSDT . http://www.mediafire.com/download/f1fmr4rga68yxe3/DSDT.aml
This is my Boot.org.http://www.mediafire.com/download/b5f2re2pkaj4grr/org.chameleon.Boot.plist
i have HD 5450 , the two monitors are VGA . one connected through the VGA port and one connected through VGA to DVI converter to the DVI port.

Guides i followed
What i tested :
Trying them with the normal DSDT Device id injection : VGA Port working only .
Trying with some Eumelur personality changes with / without DSDT : only DVI working .

i’m running OS X 10.10 Yosemite
Most people have tried these Framebuffers and they did work for’em . i still don’t get why it don’t for me .
My Specs
GA-B75M-D3H Motherboard , ATi HD 5450 Saphire , intel i5 .
HOPE any one can HELP !
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,681
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
this problem really driving me crazy i spent TEN Days working on it and i’m no dummy .

i have Saphire HD 5450 1GB DDR3 , that worked well with one monitor recently i tried to add another one and here it comes ..

i’ve tried everything possible , every thing you can search on the web without any success Even changing the card no success .
The Whole situation :
This is my DSDT . http://www.mediafire.com/download/f1fmr4rga68yxe3/DSDT.aml
This is my Boot.org.http://www.mediafire.com/download/b5f2re2pkaj4grr/org.chameleon.Boot.plist
i have HD 5450 , the two monitors are VGA . one connected through the VGA port and one connected through VGA to DVI converter to the DVI port.

Guides i followed
What i tested :
Trying them with the normal DSDT Device id injection : VGA Port working only .
Trying with some Eumelur personality changes with / without DSDT : only DVI working .

i’m running OS X 10.10 Yosemite
Most people have tried these Framebuffers and they did work for’em . i still don’t get why it don’t for me .
My Specs
GA-B75M-D3H Motherboard , ATi HD 5450 Saphire , intel i5 .
HOPE any one can HELP !

Apple do not use VGA - There is no support for VGA.
 
Joined
Jan 18, 2012
Messages
235
Motherboard
Mac OS X Yosemite
CPU
i5
Graphics
ATI 5450
Mobile Phone
  1. iOS
Apple do not use VGA - There is no support for VGA.

Thanks for Posting .
No , VGA is Working without frame buffer edits . and there's another Ton of guys managed to get it working on lion / Mountain lion and Mavericks too .

here's a Proof .
http://www.tonymacx86.com/graphics/...untain-lion-w-dual-monitors-4.html#post464967

**Update
When i use GraphicsEnabler=Yes it boots using DVI only and if GraphicsEnabler=NO it boots the VGA only
at does that using this Frame buffer personality
04 00 00 00 14 00 00 00 00 01 00 00 10 00 01 04
00 08 00 00 04 02 00 00 00 71 00 00 21 03 04 02
10 00 00 00 10 00 00 00 00 00 00 00 00 00 00 01
 
Joined
Jan 18, 2012
Messages
235
Motherboard
Mac OS X Yosemite
CPU
i5
Graphics
ATI 5450
Mobile Phone
  1. iOS
Come on Experts i need so much ..

Any one HELP
 
Status
Not open for further replies.
Top