r7 250 HDMI Audio doesn't work in High Sierra

Discussion in 'HDMI Audio' started by enrysnemeth, Dec 25, 2017.

  1. enrysnemeth

    enrysnemeth

    Joined:
    Jul 28, 2017
    Messages:
    26
    Mobo:
    Z170i Pro Gaming - Asus
    CPU:
    I7 6700k OC 4.5GHz - Intel
    Graphics:
    AMD r7 250 2GB ddr3 [r7 250 = HD 7750]- Sapphire
    Mac:
    iMac
    Classic Mac:
    iMac
    Mobile Phone:
    Android
    Dec 26, 2017 at 7:41 PM #11
    enrysnemeth

    enrysnemeth

    Joined:
    Jul 28, 2017
    Messages:
    26
    Mobo:
    Z170i Pro Gaming - Asus
    CPU:
    I7 6700k OC 4.5GHz - Intel
    Graphics:
    AMD r7 250 2GB ddr3 [r7 250 = HD 7750]- Sapphire
    Mac:
    iMac
    Classic Mac:
    iMac
    Mobile Phone:
    Android
    so i need to do what now? post my problem? and what i need to do to post it?
     
  2. enrysnemeth

    enrysnemeth

    Joined:
    Jul 28, 2017
    Messages:
    26
    Mobo:
    Z170i Pro Gaming - Asus
    CPU:
    I7 6700k OC 4.5GHz - Intel
    Graphics:
    AMD r7 250 2GB ddr3 [r7 250 = HD 7750]- Sapphire
    Mac:
    iMac
    Classic Mac:
    iMac
    Mobile Phone:
    Android
    Dec 26, 2017 at 7:47 PM #12
    enrysnemeth

    enrysnemeth

    Joined:
    Jul 28, 2017
    Messages:
    26
    Mobo:
    Z170i Pro Gaming - Asus
    CPU:
    I7 6700k OC 4.5GHz - Intel
    Graphics:
    AMD r7 250 2GB ddr3 [r7 250 = HD 7750]- Sapphire
    Mac:
    iMac
    Classic Mac:
    iMac
    Mobile Phone:
    Android
    1. Description of HDMI audio problem
    2. OS X version/motherboard model/BIOS version/processor/graphics
    3. Procedure/Guide used
    4. Installed S/L/E/AppleHDA.kext (10.11 and newer, search: show hidden files)
    5. Copy of IOReg - IOReg_v2.1/File/Save a Copy As…, verify file (IV. Tools 1.)
    6. Screenshots
      1. DPCIManager/Status (IV. Tools 2.)
      2. System Information/Hardware/Graphics/Displays
      3. System Preferences/Sound/Output
    7. DPCIManager/Misc/Boot Log
    8. MaciASL/File/Export Tableset As... (IV. Tools 3.)
    9. Terminal/Shell/File/Export Text As. . . /audio_cloverHDMI-1x0.command
    10. Clover (if installed)
      1. EFI/CLOVER/config.plist
      2. DPCIManager/Misc/Boot Log
      3. EFI/CLOVER/ACPI/Patched/dsdt.aml (if installed)
      4. EFI/CLOVER/ACPI/Patched/ssdt.aml
    11. Put all files in a folder, compress and attach to Post
    this are the full steps that i need to do.. but i dont know anything.... for example: S/L/EAppleHDA.kext (is not in the kext folder), Copy of IOReg - IOReg_v2.1/File/Save a Copy As…, verify file (IV. Tools 1.) (wft is this?) etc... i really dont know anything... uffff....... im going to smash my hackintosh :c
     
  3. ToFailToWin

    ToFailToWin

    Joined:
    Jul 20, 2015
    Messages:
    3
    Mobo:
    MSI X99
    CPU:
    I7
    Graphics:
    3X TITAN X
    Jan 4, 2018 at 2:48 AM #13
    ToFailToWin

    ToFailToWin

    Joined:
    Jul 20, 2015
    Messages:
    3
    Mobo:
    MSI X99
    CPU:
    I7
    Graphics:
    3X TITAN X
    How did you get your r7 250 card to work , I have the same one and it gives me weird artifacts and what now.
     
    enrysnemeth likes this.
  4. toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    22,091
    Mobo:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Jan 4, 2018 at 3:13 AM #14
    toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    22,091
    Mobo:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Do not hijack another user's thread. Post will be removed.
     
  5. enrysnemeth

    enrysnemeth

    Joined:
    Jul 28, 2017
    Messages:
    26
    Mobo:
    Z170i Pro Gaming - Asus
    CPU:
    I7 6700k OC 4.5GHz - Intel
    Graphics:
    AMD r7 250 2GB ddr3 [r7 250 = HD 7750]- Sapphire
    Mac:
    iMac
    Classic Mac:
    iMac
    Mobile Phone:
    Android
    Jan 10, 2018 at 9:08 AM #15
    enrysnemeth

    enrysnemeth

    Joined:
    Jul 28, 2017
    Messages:
    26
    Mobo:
    Z170i Pro Gaming - Asus
    CPU:
    I7 6700k OC 4.5GHz - Intel
    Graphics:
    AMD r7 250 2GB ddr3 [r7 250 = HD 7750]- Sapphire
    Mac:
    iMac
    Classic Mac:
    iMac
    Mobile Phone:
    Android
    is not a problem... i try to make it work for mounths and if i can i help... couse no one say how to run a r7 250 with hackintosh HS...
    i will make a tutorial / how to post in like one or 2 hours.. i let you know when i finish all... (sorry for the time but i will make it good)
     
    Last edited: Jan 10, 2018
  6. enrysnemeth

    enrysnemeth

    Joined:
    Jul 28, 2017
    Messages:
    26
    Mobo:
    Z170i Pro Gaming - Asus
    CPU:
    I7 6700k OC 4.5GHz - Intel
    Graphics:
    AMD r7 250 2GB ddr3 [r7 250 = HD 7750]- Sapphire
    Mac:
    iMac
    Classic Mac:
    iMac
    Mobile Phone:
    Android
    Jan 10, 2018 at 10:24 AM #16
    enrysnemeth

    enrysnemeth

    Joined:
    Jul 28, 2017
    Messages:
    26
    Mobo:
    Z170i Pro Gaming - Asus
    CPU:
    I7 6700k OC 4.5GHz - Intel
    Graphics:
    AMD r7 250 2GB ddr3 [r7 250 = HD 7750]- Sapphire
    Mac:
    iMac
    Classic Mac:
    iMac
    Mobile Phone:
    Android

Share This Page