Quick MultiBeast Setup for Skylake Systems 10.11.4+

Discussion in 'El Capitan Desktop Guides' started by tonymacx86, May 5, 2016.

  1. ibdv45

    ibdv45

    Joined:
    Feb 26, 2016
    Messages:
    1
    May 7, 2016 at 4:38 PM #11
    ibdv45

    ibdv45

    Joined:
    Feb 26, 2016
    Messages:
    1
    Awesome thanks for the update! Now, what about using Nvidia gtx980? Do i still need to install alternate drivers for it to work fully? i.e. 4gb of memory . Thanks :)
     
  2. tonymacx86

    tonymacx86 Administrator Staff Member

    Joined:
    Nov 18, 2009
    Messages:
    8,143
    Mobo:
    GA-Z170X-UD5-TH
    CPU:
    Core i5-6600K
    Graphics:
    HD 530
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Apple, PowerBook
    Mobile Phone:
    iOS
    May 7, 2016 at 4:39 PM #12
    tonymacx86

    tonymacx86 Administrator Staff Member

    Joined:
    Nov 18, 2009
    Messages:
    8,143
    Mobo:
    GA-Z170X-UD5-TH
    CPU:
    Core i5-6600K
    Graphics:
    HD 530
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Apple, PowerBook
    Mobile Phone:
    iOS
    Yes, all NVIDIA 'Maxwell' graphics cards require the alternate drivers.
     
  3. chass

    chass

    Joined:
    Dec 1, 2010
    Messages:
    15
    Mobo:
    H55M-S2V-F3
    CPU:
    i3-540
    Graphics:
    MSI N8400GS
    May 7, 2016 at 6:31 PM #13
    chass

    chass

    Joined:
    Dec 1, 2010
    Messages:
    15
    Mobo:
    H55M-S2V-F3
    CPU:
    i3-540
    Graphics:
    MSI N8400GS
    Thanks for info!

    Seems like NVMe is the way to go then since it's that simple to get support for- faster, and not much more $.
     
  4. bokisis

    bokisis

    Joined:
    Apr 16, 2016
    Messages:
    35
    Mobo:
    Gigabyte GA-Z170-D3H
    CPU:
    Intel Core i5 6600
    Graphics:
    AMD Radeon HD 7770 Gigabyte OC Edition
    May 8, 2016 at 11:25 AM #14
    bokisis

    bokisis

    Joined:
    Apr 16, 2016
    Messages:
    35
    Mobo:
    Gigabyte GA-Z170-D3H
    CPU:
    Intel Core i5 6600
    Graphics:
    AMD Radeon HD 7770 Gigabyte OC Edition
    Awesome, should we use the iMac 17,1 system definition (since it's closest to skylake), or does that break something?
     
    vidirh likes this.
  5. Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    9,381
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    May 8, 2016 at 6:29 PM #15
    Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    9,381
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    The iMac17,1 is fraught with problems (search for more information), and we don't recommend using it.

    I'm using the Mac Pro 3,1 System Definition on my Gene system; it generally works OOB which is why MultiBeast uses that SysDef as the default. However, I have used iMac14,2 with Gene without any problems. Note that in an iMac SysDef, the ",1" is for the Intel on-board graphics and the ",2" is for using with graphics cards.
     
    adien likes this.
  6. bokisis

    bokisis

    Joined:
    Apr 16, 2016
    Messages:
    35
    Mobo:
    Gigabyte GA-Z170-D3H
    CPU:
    Intel Core i5 6600
    Graphics:
    AMD Radeon HD 7770 Gigabyte OC Edition
    May 8, 2016 at 6:46 PM #16
    bokisis

    bokisis

    Joined:
    Apr 16, 2016
    Messages:
    35
    Mobo:
    Gigabyte GA-Z170-D3H
    CPU:
    Intel Core i5 6600
    Graphics:
    AMD Radeon HD 7770 Gigabyte OC Edition
    I'm using the iMac 17,1 sys def right now on my Skylake system without any problems (apart from sleep not working with the HD530, which is normal).
     
  7. Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    9,381
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    May 8, 2016 at 7:55 PM #17
    Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    9,381
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Well, tell us what you did to make it work so others can benefit from your success. (Hint: you have to modify a kext.)
     
  8. bokisis

    bokisis

    Joined:
    Apr 16, 2016
    Messages:
    35
    Mobo:
    Gigabyte GA-Z170-D3H
    CPU:
    Intel Core i5 6600
    Graphics:
    AMD Radeon HD 7770 Gigabyte OC Edition
    May 8, 2016 at 9:35 PM #18
    bokisis

    bokisis

    Joined:
    Apr 16, 2016
    Messages:
    35
    Mobo:
    Gigabyte GA-Z170-D3H
    CPU:
    Intel Core i5 6600
    Graphics:
    AMD Radeon HD 7770 Gigabyte OC Edition
    Absolutely nothing. Fresh 10.11.4, and ran MultiBeast 8.2.2 with the iMac 17,1 sys definition. Everything working perfectly.
     
  9. Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    9,381
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    May 8, 2016 at 9:43 PM #19
    Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    9,381
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Ah, I see that you're now using a HD 7770 graphics card. The 17,1 problems come with using Nvidia graphics cards. The iMac17,1 works with using the 100-series Skylake system's Intel on-board HD 530. However, some report that sleep/wake-up doesn't work correctly. YMMV. Sorry if I mislead you guys.
     
    keithtmc123 likes this.
  10. bokisis

    bokisis

    Joined:
    Apr 16, 2016
    Messages:
    35
    Mobo:
    Gigabyte GA-Z170-D3H
    CPU:
    Intel Core i5 6600
    Graphics:
    AMD Radeon HD 7770 Gigabyte OC Edition
    May 8, 2016 at 11:39 PM #20
    bokisis

    bokisis

    Joined:
    Apr 16, 2016
    Messages:
    35
    Mobo:
    Gigabyte GA-Z170-D3H
    CPU:
    Intel Core i5 6600
    Graphics:
    AMD Radeon HD 7770 Gigabyte OC Edition
    Actually I mislead you lol. The HD7770 is just sitting in my rig but I use the HD530 in OSX. Still no problems though, it's just sleep that doesn't work (which is normal for the HD530, there's still no fix).
     

Share This Page