Contribute
Register

Quick guide to configuring the UEFI on Gigabyte's 7-series LGA-1155 motherboards

Joined
Apr 30, 2010
Messages
673
Motherboard
GA-Z270XP-SLI
CPU
i5-7600K
Graphics
RX 580
Mac
  1. iMac
Classic Mac
  1. Classic
Mobile Phone
  1. Android
What about Intel Virtualization Technology? Any reason not to enable it?

Using a DS3H (F6) there is no "wake on lan" setting for me but "power on by keyboard" instead. Can't find the wake on lan setting. :S

If you run parallels, you will need to enable Intel Virtualization Technology.
 
Joined
Jul 19, 2010
Messages
343
Motherboard
GA-Z68-UD3H-B3
CPU
Core i7 2600k
Graphics
EVGA GTX670
Mac
  1. MacBook
  2. Mac mini
Classic Mac
Mobile Phone
  1. iOS
It is essential to keep up to date with the newest boards, but it would be nice to see some write ups on boards that most of the visitors here likely have, the gigabyte boards that've been touted for the last year + z68's

Glad to see that the swede is on it.
 
Joined
Mar 6, 2012
Messages
5
Motherboard
GA Z77N-WIFI
CPU
I3-3225
Graphics
HD4000
Mac
Classic Mac
Mobile Phone
  1. iOS
I think I will give a try on this one tonight, thanks for the info!

my GB score went from 11500 to 9900 using those settings, and disabling CPU EIST actually made my "about this mac" window show me the right OC'ed CPU frequency @ 4,2Ghz
 
Joined
Dec 6, 2011
Messages
22
Motherboard
Mavericks 10.9
CPU
Intel i5 2500k
Graphics
NVIDIA GTX 560
Mac
Classic Mac
Mobile Phone
  1. iOS
Hello,

I have Gigabyte z68a-d3-b3 motherboard with intel i5 2500k processor. I wanted to try UEFI bios, because i read everywhere on this site, that sleep/wake is working OOB with it.

I updated bios, reinstalled Mountain Lion, but i am getting KP when i am trying to boot in system:

Should have 4 threads but only found 5..

Did i miss something to turn on/off?


Thanks in advance.
 
Joined
Oct 12, 2011
Messages
7
Motherboard
gigabyte B360M h
CPU
i3 9100F
Graphics
GT 640
Mac
  1. iMac
  2. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
I have GA-H77M -D3h with Intel i5 3450 , SSD 60GB ,asus HD 6670 ,10.7.4 sleep/wake and everything else working , but only sound does not work, I need help . I solved the problem , use woodooHDA kexts
 

Attachments

  • VoodooHDA.kext.zip
    160 KB · Views: 151
Joined
Mar 11, 2011
Messages
100
Motherboard
Gigabyte EP45
CPU
E6600
Graphics
430GT
Mac
Classic Mac
Mobile Phone
Until we can figure out a better solution, then you have to live with the reboot issue and manually power off your system.

Does it happen all the time? Or random?
Want to upgrade from my old Core2Duo to ivybridge :)
 
Joined
Dec 14, 2011
Messages
67
Motherboard
Dell Chromebook 13 7310
CPU
i5-5300U
Graphics
HD 5500
Mac
  1. MacBook
Classic Mac
  1. iBook
Mobile Phone
  1. Android
  2. iOS
Hello,

I have Gigabyte z68a-d3-b3 motherboard with intel i5 2500k processor. I wanted to try UEFI bios, because i read everywhere on this site, that sleep/wake is working OOB with it.

I updated bios, reinstalled Mountain Lion, but i am getting KP when i am trying to boot in system:

Should have 4 threads but only found 5..

Did i miss something to turn on/off?


Thanks in advance.

Remove your DSDT if you haven't. There's a command you can use to prevent chimera from loading it but I don't know what it is off the top of my head. Tonymac posted it in one of the UEFI threads.
 
Joined
Jan 26, 2012
Messages
151
Motherboard
GA Z97M-D3H
CPU
i3-4370
Graphics
GTX 760
Mac
  1. iMac
  2. Mac Pro
Classic Mac
  1. SE
Mobile Phone
  1. Android
Remove your DSDT if you haven't. There's a command you can use to prevent chimera from loading it but I don't know what it is off the top of my head. Tonymac posted it in one of the UEFI threads.

I believe that the command is: DSDT=/dev/null
 
Joined
Jan 7, 2012
Messages
1
Motherboard
GA Z77M-D3H
CPU
Intel i7-2600 @ 3.4Ghz
Graphics
ATI Sapphire Radeon HD 6870 1 GB
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Me too had the Intel Turbo Boost set to 'Auto'. When i changed it to 'Enabled', my Geekbench score went from 11,336 to 11,201 ... put it back to 'Auto' and the score went higher again to 11,332, in my case it's not a big difference, but it looks this setting alone affects geekbench. So the question is, Is there any advantages for leaving this setting in the 'Enabled' mode?
 
Joined
Jan 13, 2010
Messages
2,866
Motherboard
Gigabyte Z77X-UD5H
CPU
i7-3770K @4.2-4.4GHz
Graphics
GTX 660 Ti
Mobile Phone
  1. Android
I've been running with the Intel Turbo Boost set to 'Auto'. Just changed it to 'Enabled' based on your recommendation, and my Geekbench score went from 15,219 to 14,115?! I'm running UD5H with 3770k. Is there a reason to change from 'Auto' to 'Enabled'?

That setting was based on earlier UEFI releases from Gigabyte and it appears that you don't need to enable it any more, but either which way, it shouldn't make your benchmark score change. I'll have to double check that one and get back to you.
 
Top