Contribute
Register

Quick guide to configuring the UEFI on Gigabyte's 7-series LGA-1155 motherboards

Joined
Jan 25, 2013
Messages
1
Motherboard
OS X Yosemite 10.10
CPU
Intel Core i5-4670K
Graphics
Intel HD 4600
Mac
Classic Mac
Mobile Phone
iOS
Hello happy hackintosh'er! This is my first hackintosh, I spend many days for first boot up but all my attempts end's error.
I see the boot logo and system don't load to the next step. I think I'am incorrectly congfigured the BIOS setting.


My BIOS setting:
xHCHI - auto
EHCI - enabled
Enternal graphic - IGFX
Wake up on LAN - disabled
X.M.P Memory Profile - Profile 1​

My build:
GA-Z87MX-D3H
Intel Core i5-4670K
8GB 1600Mhz DDR3
SATA 6Gb/s 80GB SSD​


Sorry for my lame English :)
 
Joined
Jun 30, 2013
Messages
14
Graphics
210 gt silent ddr3 1gb
Mac
Classic Mac
Mobile Phone
Other
can you guys come up with a socket 1150 guide (for haswell motherboards)
 
Joined
Sep 28, 2013
Messages
43
Motherboard
GA-Z87X-D3H
CPU
2.4Ghz Intel Core 2 Duo
Graphics
NVIDIA GeForce 320M 256MB
Mac
MacBook Pro
Classic Mac
Plus
Mobile Phone
iOS
For my specific build I followed this steps and it all worked wonderfully:

http://www.tonymacx86.com/user-builds/109540-success-squadsevens-build-i7-4770k-ga-z87x-ud3h-16gb-ram-gtx-780-3gb.html

Additionally I checked Drivers&Bootloaders > Drivers > Audio > Without DSDT > ALC### in Multibeast, otherwise audio won't work.
 
Joined
Aug 2, 2013
Messages
11
Motherboard
OS X 10.9
CPU
Intel® i7-3770K
Graphics
AMD Radeon 7750
Mac
MacBook Pro, Mac Pro
Classic Mac
Mobile Phone
iOS
can anyone shed some light on why my hard drive only shows up as bootable when "UEFI ONLY" is selected in storage boot option control? This guide claims that OSX only supports legacy. I am using a PCIE SSD...
 
Joined
Oct 5, 2012
Messages
1
Motherboard
gateway E6610D
CPU
Core2Duo
Graphics
Nvidia
Mac
MacBook
Classic Mac
Mobile Phone
Android
I am about ready to call this project a failure... I've tried every BIOS configuration option I can think of that would make 10.8 start. The prep work goes well, the installation went well, the reboot went well, and thats where it stops. I get to the grey apple logo with the spinning clock looking thing at the bottom, and it goes no further. Can anyone shed some option light on what I am doing wrong, or not doing right?

I have a Gigabyte GA-Z77X-UP5TH mobo
Intel Core i7 3770K
16GB 1600 RAM
750GB HDD
And I am using the onboard video for setup purposes
I have a Nvidia GTX 680 for after it works (if it works!)

Help please.... anyone
 
Joined
Jul 16, 2012
Messages
49
Motherboard
Gigabyte Z77-DS3H
CPU
I7-3770
Graphics
GTX 1050 Ti
Mac
iMac, Mac mini
Classic Mac
iBook, iMac, Plus, PowerBook
Mobile Phone
iOS
Article: Quick guide to configuring the UEFI on Gigabyte's 7-series LGA-1155 motherboards

Take a look at: http://tonymacx86.blogspot.com/2012/01/hackintosh-basics-kernel-panics-boot.html

Type: -v -x at the Chimera screen during boot to get the verbose start up and "safe" boot. Looking at the code especially when it fails may give you a clue as to which .kext you need to replace.

The link does not solve your problem, but gives you tools to sort it out and fix it. I cannot get to use MultiBeast until I get the basic Mavericks screen.

I am about to do the same thing because Mavericks is giving me a black screen and then endlessly reboots.
 
Joined
Feb 13, 2012
Messages
11
Motherboard
GA H61M-DS2
CPU
Intel core i5
Graphics
G-force GTS 450
Mac
Classic Mac
Mobile Phone
iOS
Hi i have a Ga H61m-DS2 and some preferences don't see... what can i do?
 
Joined
Sep 4, 2013
Messages
20
Motherboard
GA-Z77X-UD5H
CPU
i7 3770
Graphics
Intel HD 4000
Mac
Classic Mac
Mobile Phone
Article: Quick guide to configuring the UEFI on Gigabyte's 7-series LGA-1155 motherboards

I'm confused about the boot options. I want to boot from my ssd. It has a UEFI prefix. I can only boot in safe mode.
 

Attachments

Joined
Nov 18, 2013
Messages
10
Motherboard
Gigabyte GA77z DS3 Version 1 Bios version F11a (Beta) was F5
CPU
1155 i7 Intel processor 3.4 Ghz
Graphics
GeForce GT 730 2048 Mb Nvida Graphics PCI card
Mac
MacBook Pro, Mac Pro
Mobile Phone
Android
Good day Folks
I am looking for a little help being new to the Mac PC, I have Mavericks installed to a Gigabyte GA-Z77-DS3H motherboard, it has 16Gb of memory + a i7-3770 processor. All works just perfect apart from one issue that of Audio via HDMI connection.
I have used the Multi-Beast installation in addition to the DDST listed in the download section, on one occasion I tried the older Muti beast. This was strage since a new dialogue appeared with Realtek addition and after I had the display option appear in the Soud option of system preference. This totally stuffed up my installation and I had to start from a clean installation. Any clues to get the sound working?
Thanks in advance
 

Top