Contribute
Register

Qmaster is not working (Mavericks 10.9)

Joined
Apr 14, 2011
Messages
12
Mac
Classic Mac
Mobile Phone
Hi,

My hackintosh is working fine, but I cant put Qmaster to work.

The QMaster preference pane in the System Preferences dont open ( " Could not load Apple Qmaster preference pane" )

The QMaster menus dont appear in Compressor or Final Cut 7.


Any help?

thanks
 
Joined
Oct 24, 2013
Messages
29
Motherboard
ASUS Z9PE-D8 WS Maverick 10.9.1
CPU
2x Xeon E5 2687 ES 8core
Graphics
MSI GTX760
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
Hi,

My hackintosh is working fine, but I cant put Qmaster to work.

The QMaster preference pane in the System Preferences dont open ( " Could not load Apple Qmaster preference pane" )

The QMaster menus dont appear in Compressor or Final Cut 7.


Any help?

thanks


Does anyone found the solution of this problem?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
24,248
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Does anyone found the solution of this problem?

This thread suggests :

"In the Finder window hold down the option key and open library under the Go menu, From there navigate to Application Support>Apple Q master and trash all the files in that folder. You will have to start compressor twice to get qmaster sharing running again".

Good Luck
 
Joined
Aug 14, 2011
Messages
349
Motherboard
Gigabyte Z68 UD4 B3
CPU
i7 2600K @ 4.5
Graphics
MSI TF GTX 780
Mac
Classic Mac
Mobile Phone
This thread suggests :

"In the Finder window hold down the option key and open library under the Go menu, From there navigate to Application Support>Apple Q master and trash all the files in that folder. You will have to start compressor twice to get qmaster sharing running again".

Good Luck

This did not work for me.

What did work, was upgrading to Compressor 4. No Qmaster is available in the Compressor 4 menu.
 
Top