Contribute
Register

Psedog's Mod Pro. i7-8700K, Vega64, Gigabyte Z390 Aorus Pro Wifi

Joined
Dec 28, 2013
Messages
135
Motherboard
Z390 I AORUS PRO WIFI
CPU
i7-8700
Graphics
RX 580
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Ok, you guys always make me fix the issues that I didn't want to worry about, lol.

All sensors are now working with HWSensors3. Make sure when you install it to do custom. Have all the checkmarks that I have checked before installing. HWMonitor App 1 or 2 doesn't matter. Depends on what you prefer.



View attachment 406666
View attachment 406667
View attachment 406668
View attachment 406669

You are a genious! With hwsensors3 now shows me the temperature, then I will investigate for the undevolt :headbang: , thank you very much @psedog
 
Joined
Nov 2, 2011
Messages
42
Motherboard
Gigabyte Z390 Aorus Pro Wifi
CPU
i7-8700K
Graphics
UHD 630
Updated the first post.
Added Clover folder for OSX 10.14.5 added.
Updated config for new USB 3 tricks.​
Updated config for iMac19,1.​
Kext for HWSensors3 added.​
I used your folder and updated my clover and now it takes forever to boot.
 

Attachments

Joined
Nov 27, 2018
Messages
194
Motherboard
GIGABYTE Z390 AORUS PRO WIFI
CPU
i7-8700K
Graphics
Vega 64
Mac
MacBook, MacBook Pro, Mac mini
Mobile Phone
Android, iOS
I used your folder and updated my clover and now it takes forever to boot.
It looks like you have a few extra things going on during your boot. I'm out of town right now. I'll take a closer look this weekend once I get home.
In the meantime. You have extra configuration files so I'm guessing you merged the folder with your old one. Throw mine on a USB drive and try to boot that way.
 
Joined
Nov 2, 2011
Messages
42
Motherboard
Gigabyte Z390 Aorus Pro Wifi
CPU
i7-8700K
Graphics
UHD 630
This is the error I am getting.

408113
 
Joined
Nov 2, 2011
Messages
42
Motherboard
Gigabyte Z390 Aorus Pro Wifi
CPU
i7-8700K
Graphics
UHD 630
I updated LiLu, Whatevergreen and FakeSMC and now the system boot and shutdown quick. I also remove the SSDT files. I will test later with them installed.
 
Joined
Oct 17, 2010
Messages
16
Motherboard
Z370 Aorus Gaming 7
CPU
I7-8700K
Graphics
Vega 64
Mac
iMac, MacBook Air, MacBook Pro, Mac Pro
Classic Mac
128K, Apple, Plus
Mobile Phone
Android, iOS
I updated LiLu, Whatevergreen and FakeSMC and now the system boot and shutdown quick. I also remove the SSDT files. I will test later with them installed.
I must be losing my mind (<--nothing new...) - Trying to find a current version of FakeSMC to DL, yet all the links I've tried don't seem to have a current version. Is it only downloadable from NetKas et. al in an uncompiled format?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
21,083
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
I must be losing my mind (<--nothing new...) - Trying to find a current version of FakeSMC to DL, yet all the links I've tried don't seem to have a current version. Is it only downloadable from NetKas et. al in an uncompiled format?
Fake.png
 
Joined
Oct 17, 2010
Messages
16
Motherboard
Z370 Aorus Gaming 7
CPU
I7-8700K
Graphics
Vega 64
Mac
iMac, MacBook Air, MacBook Pro, Mac Pro
Classic Mac
128K, Apple, Plus
Mobile Phone
Android, iOS
P1LGRIM... You'r the bomb. Thank you for the quick response. That was clearly the BEST method, clearly.


408130


I am using Hackintool as my assessment for version management, mostly. The Hackintool seems to indicate that file is not current. Either way, CC was the best method. For installation, I actually copied the files into /L/E followed by repairing permissions and rebuilding caches.

408132


Again... thank you. BTW--I totally appreciate all your posts and the amazing effort you've put into sharing with all.

Jack.
 
Joined
Nov 27, 2018
Messages
194
Motherboard
GIGABYTE Z390 AORUS PRO WIFI
CPU
i7-8700K
Graphics
Vega 64
Mac
MacBook, MacBook Pro, Mac mini
Mobile Phone
Android, iOS
Glad you guys got it figured out. I'm home now, lol.
 
Joined
Nov 27, 2018
Messages
194
Motherboard
GIGABYTE Z390 AORUS PRO WIFI
CPU
i7-8700K
Graphics
Vega 64
Mac
MacBook, MacBook Pro, Mac mini
Mobile Phone
Android, iOS
@thewatcher @P1LGRIM @jacknva

My folder has an older FakeSMC because that is the only one that will bring our Vega and RX video card temps to Hardware Monitor. Everything else should have been updated and my system is booting fine with the old FakeSMC, but now all temps work. Updating to the newest FakeSMC kills my video card temp on all monitoring software.

Here is a copy of the kext by itself (with all the plugins in it as well). Give it a shot and see if it is working for you or not.
 

Attachments

Top