Contribute
Register

Prohibited sign when installing High Sierra on ASUS P9X79LE

Status
Not open for further replies.
Joined
Jul 8, 2018
Messages
3
Motherboard
ASUS P9X79LE
CPU
i7 3820
Graphics
GTX 1060
Mobile Phone
  1. Android
Hi my system is an i7 3820 Asus P9X79 LE with 16GB RAM and a GTX 1060. I am on the latest BIOS and have the latest version of hig sierra on a usb using clover. I am booting with -v dart=0 cpus=1 npci=0x2000 but keep getting this same error, although it did boot twice to the osx installer but i had a ps2 keyboard which didnt seem to work so i got a usb one.

Can anyone help? this is my first time trying to hackintosh but otherwise am experienced with windows and a bit of linux
I keep getting this garbled text and prohibited sign and i have attached image of it just before it does this

also i am trying to dual boot osx and windows 10 so if someone has any advice on how to set that up i would appreciate it

20180712_211217.jpg 20180712_211244.jpg
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,974
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Still.png


"Still waiting for root device".
When booting from USB means that there is a problem finding a valid System folder to start up from on your USB flash drive.
This is usually because the flash drive is in a USB3 port.
If this is the case move it to a USB2 port, if it is already in a USB2 port move it to another and try again.
Repeat until you have tried all USB ports.
Use a USB2 flash drive.
If it still doesn't work you could try another flash drive.
You might also try enabling Legacy on your USB3 ports in your BIOS settings.
Try connecting your USB flash drive using a USB2 hub.
Ensure that Fast Boot is not enabled in your BIOS settings.
May require USBInjectAll.kext in /EFI/CLOVER/kexts/Other/.
May need PMHeart’s patch to remove XHCI USB Port Limit in config.plist.

The problem may also occur when your USB controllers are unsupported, if this is the case you should add the appropriate kext to /EFI/CLOVER/kexts/Other/ or try GenericUSBXHCI.kext.

Your motherboard has both Intel (supported) and ASMedia (unsupported) USB controllers :
Specs said:
ASMedia® USB 3.0 controller :
4 x USB 3.1 Gen 1 port(s) (2 at back panel, blue, 2 at mid-board)
Intel® X79 chipset :
14 x USB 2.0 port(s) (8 at back panel, black, 6 at mid-board)

also i am trying to dual boot osx and windows 10 so if someone has any advice on how to set that up i would appreciate it
See the 'sticky' guides in the Multi Booting forum.
 
Joined
Jul 8, 2018
Messages
3
Motherboard
ASUS P9X79LE
CPU
i7 3820
Graphics
GTX 1060
Mobile Phone
  1. Android
Thanks for the reply, I have disabled fastboot and tried everything you said aswell as disabling all usb 3 controllers
but still i get the same error. I only have 4 usb2 ports on the back as this is the asus p9x79le model
 
Joined
Jul 8, 2018
Messages
3
Motherboard
ASUS P9X79LE
CPU
i7 3820
Graphics
GTX 1060
Mobile Phone
  1. Android
Ah I see I didn't realise the orange ports on the back were usb2 not usb3.

I have tried those as well as every other port and still no luck. Do you have any other suggestions.
Maybe there is a specific bios setting I need to change
 
Status
Not open for further replies.
Top