Contribute
Register
Status
Not open for further replies.
Joined
May 8, 2016
Messages
9
Motherboard
Gigabyte GA-Z170X-Gaming 5
CPU
Core i7-6700K
Graphics
EVGA GTX 950
Mobile Phone
  1. Android
Hi i had a good working installation of El Capitan 10.11.5, everything was fine but i had some shutdown issues. So as my hackintosh wouldn´t shut down i figured out that i would like to try the "fix shutdown" in config.plist. I added that through clover Configurator and restarted.

After that my hackintosh got prohibit sign on every boot. I get through clover, choose partition to boot up with, it loads half way and then i get prohibit sign. I have a Carbon Copy Cloner of my working OSX and thought i´ll fix it with booting up with unibeast using my USB boot and then recover the disk. But i get prohibit sign as well when i´m booting from the USB. So I unhooked my drives and tried booting up only with the bootable usb, but i get the same problem. I started thinking something was wrong in bios, i flashed bios and tryed the same, then i get some text over the apple logo and my hackintosh restarts. I can´t boot anythig now, and i can´t understand why i get the same problem when i´m booting without the Efi drive hooked, the config.plist should only be installed there right?

I have tried boot flags cpus=1, dart=0, -x, -F.

I´m attaching a picture of the text i get when i boot up only with the usb drive, and a picture of verbos booting from my OSX drive.

Hope i can get help as soon as possible.
 

Attachments

  • 14191687_10153706820322187_1474154616_o.jpg
    14191687_10153706820322187_1474154616_o.jpg
    229.5 KB · Views: 139
  • 14233752_10153706820767187_753731016_o.jpg
    14233752_10153706820767187_753731016_o.jpg
    376.1 KB · Views: 124
Last edited:
Joined
Apr 1, 2012
Messages
437
Motherboard
MSI MPG Z490 Gaming Plus
CPU
i7 10700
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
Confirm you have the correct BIOS settings since you flashed it for whatever reason.
Try booting to your clone with nv_disable=1 as you have an Nvidia GPU: I don't think you can boot from Unibeast without it.
If that works you may simply be able to copy your configp file from the clone to your main drive and see if that fixes the problem or restore from the clone. Presumably you understand how to mount the EFI partitions to do that. Be sure you understand any boot issues before using Carbon Copy.
You may have to use that flag again to boot back to your SSD and reinstall the Nvidia drivers.
There is a saying to the effect that "the enemy of good is better" meaning that if one has a generally functional hackintosh with a minor glitch or two . . .
 
Joined
May 8, 2016
Messages
9
Motherboard
Gigabyte GA-Z170X-Gaming 5
CPU
Core i7-6700K
Graphics
EVGA GTX 950
Mobile Phone
  1. Android
Hi thank you for answering. Yes the BIOS settings are correct. I'm not quite sure if I understand, can I boot from my CCC image or do i have to install some sort of clover on the image disk? Or what did you mean by mounting EFI partition? I've tried to boot up with my image using nv_disable=1 but I get the same prohibit sign.

Sorry I'm not an expert on it. But I'm learning ☺
 
Joined
May 8, 2016
Messages
9
Motherboard
Gigabyte GA-Z170X-Gaming 5
CPU
Core i7-6700K
Graphics
EVGA GTX 950
Mobile Phone
  1. Android
If I press F12 and try to boot from my image disk I get following text "reboot and select proper boot devices or insert boot media in selected boot device" I assume that's because the image is not bootable.
 
Joined
May 8, 2016
Messages
9
Motherboard
Gigabyte GA-Z170X-Gaming 5
CPU
Core i7-6700K
Graphics
EVGA GTX 950
Mobile Phone
  1. Android
This is what I get when I boot from a working USB with unibeast.
 

Attachments

  • IMG_20160905_190943.jpg
    IMG_20160905_190943.jpg
    770.4 KB · Views: 146

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,449
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
Did you disable the Serial Port in the BIOS?
 
Status
Not open for further replies.
Top