Contribute
Register

Problems installing High Sierra on a Dell Latitude E5440

Joined
Oct 19, 2017
Messages
2
CPU
i5-4310U
Graphics
Intel HD Graphics
Hello Everyone,

I'm trying to get High Sierra freshly installed on a Dell Latitude E5440 for a couple of days but cannot get the Installer to boot.
I've created a USB Installer with the High Sierra Beta Tutorial.
When booting into Clover and selecting 'Install Mac OS High Sierra' the Apple appears and after a while its just displaying this:
upload_2017-10-23_12-17-28.png



What could I do to fix this ?

Best Regards,
preeb
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
20,580
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Not a Desktop - Moved to Laptop Support
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,691
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hello Everyone,

I'm trying to get High Sierra freshly installed on a Dell Latitude E5440 for a couple of days but cannot get the Installer to boot.
I've created a USB Installer with the High Sierra Beta Tutorial.
When booting into Clover and selecting 'Install Mac OS High Sierra' the Apple appears and after a while its just displaying this:
View attachment 287629


What could I do to fix this ?

Best Regards,
preeb
No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
 
Joined
Oct 19, 2017
Messages
2
CPU
i5-4310U
Graphics
Intel HD Graphics
Hello RehabMan,

sorry for that.
Picture just before it fails: IMG_20171024_202154.jpg
Last line:
Code:
Waiting on <dict ID="8"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
Full Video of boot sequence:
CLOVER.zip is attached

Best Regards,
preeb
 

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,691
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hello RehabMan,

sorry for that.
Picture just before it fails: IMG_20171024_202154.jpg
Last line:
Code:
Waiting on <dict ID="8"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
Full Video of boot sequence:
CLOVER.zip is attached

Best Regards,
preeb
Follow the Clover guide linked from the FAQ.
http://www.tonymacx86.com/el-capitan-laptop-support/164990-faq-read-first-laptop-frequent-questions.html

Although you should read the FAQ for an overview of issues, the Clover guide is linked from the first question: "Q. Where do I start?", just after the bold face "Clover Guide".
Here is a direct link, just to be clear:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

Also, your profile must be filled out with complete details as requested in the FAQ, again under "Q. Where do I start?". All seven details requested are equally important.

And if you have an issue (after following the guide), or on any other problem, you must provide a detailed description of the problem including information that helps us understand what you're doing. Always attach "Problem Reporting" files as per FAQ.
http://www.tonymacx86.com/el-capitan-laptop-support/164990-faq-read-first-laptop-frequent-questions.html
The required files and data are fully detailed in the last question in the FAQ:
"Q. What are typical "Problem Reporting" files?"
 
Joined
Aug 20, 2017
Messages
29
Hello RehabMan,

sorry for that.
Picture just before it fails: IMG_20171024_202154.jpg
Last line:
Code:
Waiting on <dict ID="8"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
Full Video of boot sequence:
CLOVER.zip is attached

Best Regards,
preeb
I tried to use your config.plist ONLY and it shows up as an iMac when booted.
Now I know I can spoof an iMac whenever I want so thank you very much.

Screen Shot 2019-06-09 at 8.05.59 AM.png

I saw only one kext in your folder and using it made it reboot at the Apple logo.
There are two E5440s. One with 1600x900. Another with 1366x768.
The 1600x900 is on nVidia 720m and 1366x768 is on Intel HD 4400.
 
Top