Contribute
Register

Problems Installing High Sierra GA-Z87x-UD3H HELP!!!

Status
Not open for further replies.
Joined
Sep 7, 2012
Messages
31
Motherboard
z77x-up5th
CPU
i7-3770k
Graphics
GT 640
Mac
  1. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
Boot in verbose mode and post a picture of the "error image".

Sorry i havent been able to reply. I installed unibeast in a different USB stick and i successfuly got to the High Sierra installer screen. Im installing high sierra in a partitioned hard drive, but now the issue is that it finishes installing to auto reboot, i boot into unibeast again and if i click in the new High Sierra option it takes me to a black screen with a ticking underscore. If i click to boot into unibeast instead, it re-installs High Sierra just to repeat the same process.

Still in a pickle, but theres some progress since last time
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,605
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Joined
Sep 7, 2012
Messages
31
Motherboard
z77x-up5th
CPU
i7-3770k
Graphics
GT 640
Mac
  1. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android

Attachments

  • 20181126_134708.jpg
    20181126_134708.jpg
    5.3 MB · Views: 59
  • 20181126_134759.jpg
    20181126_134759.jpg
    4.8 MB · Views: 39
  • 20181126_134858.jpg
    20181126_134858.jpg
    5 MB · Views: 50
  • 20181126_134953.jpg
    20181126_134953.jpg
    4.7 MB · Views: 50
  • 20181126_135054.jpg
    20181126_135054.jpg
    3.9 MB · Views: 47

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,605
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
And im not sure what you mean with the second comment, i have the specs of all of the hackintosh builds ive done including this one.

None of the builds specified in your profile or sig match the build quoted in your first post :

My Current Specs are:
-GA-z87x-ud3h
-On Board Graphics
-i5 4670k Processor
-16gb ram
-BIOS version F10
(Running HDMI to monitor)
 
Joined
Sep 7, 2012
Messages
31
Motherboard
z77x-up5th
CPU
i7-3770k
Graphics
GT 640
Mac
  1. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
None of the builds specified in your profile or sig match the build quoted in your first post :
Sorry i over looked that detail of the graphics of this computer. I changed it and they are infact onboard graphics.
 
Joined
Sep 7, 2012
Messages
31
Motherboard
z77x-up5th
CPU
i7-3770k
Graphics
GT 640
Mac
  1. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
These are my bios settings. Im able to get to the High Sierra Installer and when it reboots, i boot into Unibeast and then choose the HDD where i installed High Sierra and then i reach the Apple Logo and it stays there. Cant continue after that...

I think its something to do with the BIOS settings, i took a few pictures of my BIOS setting to see what you guys think.
20181128_120158.jpg 20181128_120220.jpg 20181128_120234.jpg
 
Status
Not open for further replies.
Top