Contribute
Register

Problems creating my lion osx in a USB with Unibeast

Joined
Jan 30, 2012
Messages
5
Mac
Classic Mac
Mobile Phone
Hey you all,
I'm trying to install Lion OsX in my computer (actually running with UBUNTU). I have a MacBook Pro, and well, you know why I want to do this haha

I was followings the steps (clear as water, by the way) from http://tonymacx86.blogspot.com/2011/10/ ... using.html
but when I try to use Unibeast to "create" the bootable USB with lion, it says there was an error, and to contact for support...
I tried to look through this forum for someone with the same problem but found nothing (it may be there, but I' kindda new with this haha).
So i'd be thankful if anyone could help me.
 
Joined
Jan 15, 2012
Messages
186
Motherboard
Z68XP-UD5 rev. 1.0 U1A
CPU
i7-2600k
Graphics
AMD Radeon HD 6870
Mac
  1. iMac
Classic Mac
Mobile Phone
  1. iOS
Make sure you reformat the usb correctly, select the correct destination of install (USB 8 GB or greater), and select the correct option on how you purchased it.
 
Joined
Jan 30, 2012
Messages
5
Mac
Classic Mac
Mobile Phone
Yep I did...the only thing is that I'm from Spain, and my MacBook is in Spanish, so in format I chose Mac OS Plus (con registro),I guess it's the same...
And it keep ending by error..
 
Joined
Jan 15, 2012
Messages
186
Motherboard
Z68XP-UD5 rev. 1.0 U1A
CPU
i7-2600k
Graphics
AMD Radeon HD 6870
Mac
  1. iMac
Classic Mac
Mobile Phone
  1. iOS
Make sure when you format under options, choose master boot record as your partition scheme.
 
Joined
Jan 30, 2012
Messages
5
Mac
Classic Mac
Mobile Phone
I've just did it again, checking everything you have told me, but keeps showing error...
 
Joined
Jan 15, 2012
Messages
186
Motherboard
Z68XP-UD5 rev. 1.0 U1A
CPU
i7-2600k
Graphics
AMD Radeon HD 6870
Mac
  1. iMac
Classic Mac
Mobile Phone
  1. iOS
Well I'm sorry I could not help. The last thing i would suggest would be try a different thumb drive.
 
Joined
Jan 30, 2012
Messages
5
Mac
Classic Mac
Mobile Phone
Pakalolo said:
Well I'm sorry I could not help. The last thing i would suggest would be try a different thumb drive.

It's ok, thank you anyway
 
Joined
Aug 25, 2011
Messages
3,705
Motherboard
GA-Z68X-UD3H-B3
CPU
i5-2500K
Graphics
Sapphire r9 390
Here is a visual demonstration by cpukid
[VIDEO]http://www.youtube.com/watch?v=yTFpveAKUqQ[/VIDEO]
 
Joined
Jan 30, 2012
Messages
5
Mac
Classic Mac
Mobile Phone
I think the problem is that I don't find the app of Lion OSx in my computer. I downloaded it but I may have erase the file... and I cannot download it again cuz in the app store it says "installed" so it doesn't let me re-download... any suggestions?
 
Joined
Aug 25, 2011
Messages
3,705
Motherboard
GA-Z68X-UD3H-B3
CPU
i5-2500K
Graphics
Sapphire r9 390
wlyndon said:
I think the problem is that I don't find the app of Lion OSx in my computer. I downloaded it but I may have erase the file... and I cannot download it again cuz in the app store it says "installed" so it doesn't let me re-download... any suggestions?


How to Re-Download from App Store

http://osxdaily.com/2011/08/02/re-downl ... app-store/
 
Top