Contribute
Register

[Problems] Asus P8Z77-V Deluxe

Joined
Aug 31, 2011
Messages
11
Motherboard
P8Z77-V Deluxe
CPU
i7 2600k
Graphics
GTX 760
Mac
Classic Mac
Mobile Phone
Need help with post-instalation

This is my first atempt at doing a OS X install on a PC so I try to install OS X Mavericks 10.9.4 using the UniBeast + MultiBeast method and I have issues in post-install...don't know what to install for my board

Hardware :
Case : Aerocool XPredator White
Power Supply : Nexus 850W
Motherboard : Asus P8Z77-V Deluxe (bios 2104 PMPatched)
Cpu : Intel 2600k
Gpu : Gigabyte GTX 760 2GB OC
Memory : Corsair 8GB DDR3 2133MHz
Hdd : Western Digital Caviar Black 750GB

I already had Windows 8.1 installed in UEFI mode,so I just created a new HSF+ Journaled partition for OS X,my partition map is as follow : HDD is on GUID Partition Table,first partition is EFI System Partition,second is Windows 8.1,third is storage and the forth is OS X. The OS X installed fine,but after that,I always break the OS X boot if I try to use MultiBeast...I can't find any DSDT for my motherboard (maybe it is DSDT-free ?!?!) ,the wifi,bluetooth and audio are not working and aplying kexts with MultiBeast break the OS X from booting...also Chimera doen't seem to install...so wondering if I could get some help to the post-install part and I would also like how can I boot it using UEFI,thank you verry much !
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
22,759
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
iMac
I already had Windows 8.1 installed in UEFI mode,so I just created a new HSF+ Journaled partition for OS X,my partition map is as follow : HDD is on GUID Partition Table,first partition is EFI System Partition,second is Windows 8.1,third is storage and the forth is OS X.
Win8.1 installed EFI gives you a drive map of WinRE Tools, EFI, MSR, NTFS system, recovery partition
OS X doesn't like the EFI partition not being first, or the fact that it is only 100Mb and it also doesn't like the MSR partition.
Best to install a separate drive for OS X and leave the Win8.1 partitiion dedicated to Win8.1. Or see 2nd half of http://www.tonymacx86.com/multi-booting/96000-guide-dual-booting-mountain-lion-windows-8-a.html
 
Joined
Aug 31, 2011
Messages
11
Motherboard
P8Z77-V Deluxe
CPU
i7 2600k
Graphics
GTX 760
Mac
Classic Mac
Mobile Phone
Fixed the issues with the bootloader,the only issues present are audio,bluetooh and wifi that can't get to work and also P-States on i7 2600k so I need to know what to chose on MultiBeast on a clean install of OS X 10.9.4 Mavericks ...(I extended EFI System Partition to 200MB and it fixed the bootloader not installing)
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
22,759
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
iMac
Fixed the issues with the bootloader,the only issues present are audio,bluetooh and wifi that can't get to work and also P-States on i7 2600k so I need to know what to chose on MultiBeast on a clean install of OS X 10.9.4 Mavericks ...(I extended EFI System Partition to 200MB and it fixed the bootloader not installing)
suggest you select Quick Start--> DSDT Free and the audio and networking to match your board. This should be all you need to start with.
 
Joined
Aug 31, 2011
Messages
11
Motherboard
P8Z77-V Deluxe
CPU
i7 2600k
Graphics
GTX 760
Mac
Classic Mac
Mobile Phone
Anyone can help ? The OS X install fine,I have issues after MultiBeast,don't know what to select,I only need to enable audio...
 
Joined
May 15, 2013
Messages
11
Motherboard
Asus P8Z77-V Deluxe
CPU
I7 3770k
Graphics
EVGA 980 SC
Mac
MacBook Pro
Classic Mac
Mobile Phone
is it possible for you to share your bios?


thanks!
 
Top