Contribute
Register

Problem with Z77X-UD3H and WD MyBook 1tb & other misc issues

Status
Not open for further replies.
Joined
Apr 5, 2010
Messages
64
Motherboard
Mavericks 10.9
CPU
i5-2500K
Graphics
Nvidia GeForce 650 ti
Mac
Classic Mac
Mobile Phone
  1. Android
  2. Other
I just got this new board after the bios on my old board got possessed by the spirits of bios passed. (long story, not important to what this thread is about, heehee.)

First problem is that it doesn't recognize my WD MyBook 1tb no matter which port I try to put it in. I've even tried to use the tweak over here on the Golden Builds thread to enable the 2 that don't work, but it isn't working. These two boards are the same except the bigger board has one more lan port and two more sata ports, so I was hoping that tweak would work.

http://www.tonymacx86.com/golden-bu...d5h-i7-3770k-gigabyte-geforce-gtx-660-ti.html

But even on the regular ports on the back that do work, and the ports that are usb 2.0 and usb 3.0 that I enabled on the front of my CM Storm case by using the other usb connection to the usb2 on the board, it doesn't work. (though those front ports work for other things) However, on the ports that are actually working (on the front and the back), my WD MyPassport, RAT 7 mouse, and Razer Anasazi Keyboard are working.

I know that this board can be spazzy for certain usb devices from what I read, but I was really hoping to get it working since that is where my Time Machine backups are! I'd do anything to get that working!

Second problem is that when I did a clean install to 10.8.2, it no longer recognized my graphics card properly, even with running all of the usual things that I do and properly setting up the usual things that I do to enable 1920x1080. Ended up with a resolution that was something like 1440 by something and it wouldn't recognize my second monitor. I just went back to a 10.8 clean install and am downloading the 10.8.2 combo update right now, hoping that since my graphics card is running properly now that it will be fine after just the combo update instead of a fresh install to 10.8.2.

Basically, does anyone know how to get the new special usb ports to work like the guy in the Golden Build had them and does anyone have an idea why the 10.8.2 update borked my graphics card. All info listed to the side and in my siggy.
 
Joined
Apr 5, 2010
Messages
64
Motherboard
Mavericks 10.9
CPU
i5-2500K
Graphics
Nvidia GeForce 650 ti
Mac
Classic Mac
Mobile Phone
  1. Android
  2. Other
A little update, the 10.8.2 combo update worked for me as far as keeping my graphics the same as they were on 10.8. So no more problems there, I guess that it just didn't like the whole fresh install thing and preferred the combo update to keep those settings in tact.

Seems that the 10.8.2 update helped with the MyBook as well, I can see it plugged into the front usb 2.0 port now as well. Haven't tried on the back 3.0 ports yet since other things are plugged in there right now and I'm ok with it being on the front port. If anyone else has this problem with a udb hdd, try to update to 10.8.2 and see what it does.

Would be nice to have a database of what works with what version of OS X on this board and compare it to other peoples experiences.

I guess that I am going to keep tinkering with it and see if I can possibly get some kind of usb hub that will work with one of the usb ports in the back, since I really need to compensate for those two special usb ports that don't work for us.
 
Joined
Apr 5, 2010
Messages
64
Motherboard
Mavericks 10.9
CPU
i5-2500K
Graphics
Nvidia GeForce 650 ti
Mac
Classic Mac
Mobile Phone
  1. Android
  2. Other
Ack, I had a kernel panic problem that I couldn't recover from, so I had to reinstall everything.

Even though I did everything exactly as I did before, it is back to not recognizing my WD MyBook again! I have no idea why it is so picky with some devices. It won't recognize it anywhere on any usb 2.0 or 3.0, front or back!

Any ideas or help?
 
Joined
Feb 18, 2012
Messages
27
Motherboard
GA-Z77X-UD3H
CPU
I5 2320
Graphics
5670
Mac
  1. Mac Pro
Mobile Phone
  1. Other
hi goddess,

I'm glad that i got 1 person here who has same mobo like mine, thank god for this.
goddess i want a info from u which version bios r u using & what r the setting,
u have done plz tell me thanks in advance
 
Status
Not open for further replies.
Top