Contribute
Register

Problem with NVRAM writing

Status
Not open for further replies.
Joined
Mar 28, 2011
Messages
49
Motherboard
NP530U3C-A04PT
CPU
Intel Core i3-3217U @ 1.80GHz
Graphics
Intel HD 4000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I am using a samsung NP530U3C-A04PT I have a problem writing the variables in nvram.plist that are not being written correctly put a smUUID in the clover and when I go to see the nvram.plist file the value is different or is always the same, I already removed the file and restart the computer and the value appears the same is the same for the brightness that is not saving.

I'm using the Mojave beta 3 macOS system at the moment and I'm using the same settings I used in the high sierra that the nvram worked fine.
 

Attachments

  • Captura de ecrã 2018-07-09, às 22.15.04.png
    Captura de ecrã 2018-07-09, às 22.15.04.png
    461.7 KB · Views: 72

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,691
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I am using a samsung NP530U3C-A04PT I have a problem writing the variables in nvram.plist that are not being written correctly put a smUUID in the clover and when I go to see the nvram.plist file the value is different or is always the same, I already removed the file and restart the computer and the value appears the same is the same for the brightness that is not saving.

I'm using the Mojave beta 3 macOS system at the moment and I'm using the same settings I used in the high sierra that the nvram worked fine.

No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
Use the gen_debug.sh tool mentioned in the FAQ, that way it is less likely you'll omit something.
 
Status
Not open for further replies.
Top