Contribute
Register

problem RME Fireface 400 & Hackintosh

Joined
Aug 3, 2015
Messages
3
Mac
Classic Mac
Mobile Phone
Hello,
The new mac mini don't have any firewire ports, so i decided to create a Hackintosh. It works good except with the RME Fireface 400, which is not recognized. I operate with Yosemite and Windows 7 / 64bits
I can't instal the sound cart, on OSX or Windows is the same. My firewire card seems to function because when i connect the RME inside, the card turn on ! So I suppose if I would like use the firewire port to connect an external hard drive, it will be ok (?)
When I try to instal the drivers, it's weird. The drivers are installed but nothing appears, no card in the devices.
When I try update the interface to the last firmware "Mac OS X Intel Flash Update Tool for Fireface 400 and Fireface 800. Update to firmware revision 1.71 and 2.77.", this message comes : "no fireface driver or device installed"
The same when i put the RME application to my old macbook (where the RME is working) on a USB key, to put the application on my hackintosh, it's impossible to open it
To finish i have to say that my firewire card is a VIA. I don't know if it's because I don't have a Texas Instrument. But it's not a 'sound quality problem" , it's more a "recognition problem"

PS : my motherboard is : Gigabyte GA-Z97-D3H , and I didn't find any Firewire option in the BIOS
And please, excuse my english
Thanks,
Alex
 
Joined
Aug 3, 2015
Messages
3
Mac
Classic Mac
Mobile Phone
Problem resolved : I bought a Texas Instrument chipset, now the RME is directly recognized
 
Joined
Oct 15, 2017
Messages
3
Problem resolved : I bought a Texas Instrument chipset, now the RME is directly recognized
hi i have the same problem is your rme app working for you with this card? how did you do it? and can you tell me the exact card model please?
 
Joined
Apr 1, 2014
Messages
146
Motherboard
Gigabyte GA-H170-D3H
CPU
i7-6700
Graphics
GTX 750 Ti
Im not sure but almost any Texas Instruments chip pci-e card suppose to work out of the box.


I owned that one and it is great :
Syba SY-PEX30016 3 Port Firewire 1394B & 1394A PCIe 1.1 x1 Card TI XIO2213B Chipset
 
Joined
Oct 15, 2017
Messages
3
hi thank you for your answer. i have so many problems installing high sierra
I bought the card hope its going to work
 
Joined
Oct 14, 2013
Messages
7
Motherboard
Gigabyte GA-Z87X-UD3H
CPU
Intel Core i7 4770K, 3.5GHz
Graphics
hi thank you for your answer. i have so many problems installing high sierra
I bought the card hope its going to work
Hei Joel3r,

did it end up working?
 
Joined
Jan 9, 2019
Messages
9
Motherboard
MSI B360M BAZOOKA
CPU
i7-8700K
Graphics
RX 480
Mac
MacBook Pro
Classic Mac
iMac
Mobile Phone
iOS
Hi, anyone knows if hooking up a fireface800 to mojave with a fire pci-e texas instruments card works? before heading to the shop...
 
Joined
Jan 9, 2019
Messages
9
Motherboard
MSI B360M BAZOOKA
CPU
i7-8700K
Graphics
RX 480
Mac
MacBook Pro
Classic Mac
iMac
Mobile Phone
iOS
Hi Samuel, just installed one with VIA chipset and works fine with mojave. So all good. Thanks for the reply
 
Top