Contribute
Register

Problem Report on P9X79 Deluxe 4930k High Sierra

Joined
Jul 30, 2018
Messages
1
Motherboard
ASUS p9x79 deluxe
CPU
i7-4930K
Graphics
GTX 1080 Ti
Hello all,

Super n00b here, first Hackintosh and I was able to successfully boot High Sierra 10.13.6 on my 4930k with Asus P9X79 Deluxe. I followed sachabest's build which had everything looking good in Sierra so of course not everything was going to go smoothly but I wanted to give my build a try with the latest. His guide is below (thank you btw, got so excited when I finally had a successful boot into OS-X).

https://www.tonymacx86.com/threads/success-10-12-6-p9x79-deluxe-i7-3930k-w-turbo.230926/

Got to step 13. Computer runs fine with graphics (haven't tried CUDA yet), ethernet, and basic CPU so far but no USB or audio yet. Every time the machine starts from a reboot, however, I get "your computer was restarted because of a problem" message. I can click Ignore and the computer seems to run fine. It doesn't crash from anything, this just shows up every time I boot. I have no idea how to read any of these logs and I think I'm a bit over my head but I attached the log. I think it has something to do with USB? My USB 2.0 ports work but that's about it.

During the Multibeast install I clicked on all: 3rd party, 7/8/9 support, remove xhci port limit, and usbinjectall.
At this point I think I might just get a PCI-E card and call it a day, but does anyone know how to prevent the error message? I have tried disabling USB 3 controllers in the BIOS the error persists.

Anyone mind taking a look?
 

Attachments

Top