Precision 670, iBoot 3.0.2 + OS X retail 10.6 DVD - HELP!

Discussion in 'Snow Leopard Desktop Support' started by nightops, May 14, 2011.

  1. nightops

    nightops

    Joined:
    May 14, 2011
    Messages:
    4
    May 14, 2011 at 10:03 PM #1
    nightops

    nightops

    Joined:
    May 14, 2011
    Messages:
    4
    I run iBoot, then swap out the CD for the OS X retail DVD and boot it using PCIRootUID=1 -x...and it just sits at a black screen. Finally it gives me a "non-recoverable error" message and something about device_inject..??. Here's the config:
    Dell Precision 670
    Dual Xeon 3.0Ghz
    4GB RAM
    400GB SATA
    DVD drive on IDE
    Intel 8245GM NIC
    FireGL V3100 128MB
     
  2. ModBot

    ModBot Super Moderator Staff Member

    Joined:
    Jan 9, 2011
    Messages:
    1,374
    Mobo:
    01010
    CPU:
    10101
    Graphics:
    01010
    May 14, 2011 at 10:08 PM #2
    ModBot

    ModBot Super Moderator Staff Member

    Joined:
    Jan 9, 2011
    Messages:
    1,374
    Mobo:
    01010
    CPU:
    10101
    Graphics:
    01010
    Moved to correct forum, Installation Support.
     
  3. badsaddamdotnet

    badsaddamdotnet

    Joined:
    Mar 19, 2011
    Messages:
    8
    Jun 3, 2011 at 12:24 PM #3
    badsaddamdotnet

    badsaddamdotnet

    Joined:
    Mar 19, 2011
    Messages:
    8
    you need the n_a-w.c,o[m CD or Iboot un-supported.

    i have had mac os x running on this hardware. its goes hard.
     
  4. nightops

    nightops

    Joined:
    May 14, 2011
    Messages:
    4
    Jun 3, 2011 at 2:21 PM #4
    nightops

    nightops

    Joined:
    May 14, 2011
    Messages:
    4
    Can I use the retail CD with the fist bootloader you mention?
     
  5. badsaddamdotnet

    badsaddamdotnet

    Joined:
    Mar 19, 2011
    Messages:
    8
    Jun 7, 2011 at 12:50 PM #5
    badsaddamdotnet

    badsaddamdotnet

    Joined:
    Mar 19, 2011
    Messages:
    8
    hey did you have anyluck? i can get all working except sound and video. Geforce Quadro 4400 and my 8400 GS (works on another system) both dont work.
     
  6. nightops

    nightops

    Joined:
    May 14, 2011
    Messages:
    4
    Jun 7, 2011 at 12:59 PM #6
    nightops

    nightops

    Joined:
    May 14, 2011
    Messages:
    4
    Haven't gotten a chance to try. I'm running the FireGL V3100 FWIW.

    With the bootloader you mentioned (nawcom), can I use the retail 10.6 DVD?
     
  7. badsaddamdotnet

    badsaddamdotnet

    Joined:
    Mar 19, 2011
    Messages:
    8
    Sep 7, 2011 at 11:50 AM #7
    badsaddamdotnet

    badsaddamdotnet

    Joined:
    Mar 19, 2011
    Messages:
    8
    well yes, naturally that what boot cd's are for..lol

    Naw_com works fine for me... i used multibeast with dsdt and i have everything working fine except the AUDIO.

    iBoot doesnt support booting from an IDE DVD/CD-ROM Drive but naw_com does

    its a pretty nice machine actually, ugly case however but meh i only use it for a tv pc for net and games now and again.
     
  8. nightops

    nightops

    Joined:
    May 14, 2011
    Messages:
    4
    Sep 8, 2011 at 1:22 PM #8
    nightops

    nightops

    Joined:
    May 14, 2011
    Messages:
    4
    Which version of Naw_com's boot CD did you use? 0.3, or 0.31?
     

Share This Page