Contribute
Register

Post Your MultiBeast Config Files Here (.mb)

Joined
Jan 25, 2011
Messages
747
Motherboard
GA-X58A-UD3R
CPU
X5650
Graphics
R9 290
Mac
MacBook
Mobile Phone
Android, iOS
This is an oldie (LGA 1366) but a goodie (Geekbench: 18,611). Just updated to 10.9.5 on a new MX100 SSD. Note: The SSD needed the boot0 fix in order to be assigned the boot drive.

Specs:
Xeon X5650 @ 4.2 Ghz
Gigabyte X58A-UD3-r v2, firmware FH
12 GB (6 x 2) Corsair RAM
XFX 5770 single-slot
27-inch Apple Cinema Displayx
MX100 256 GB (primary boot)
G.Skill 64 GB (backup boot)
1TB Samsung (500 GB partition for third backup, 500GB partition for Windows 7 64-bit)
2 TB (2 X 1 TB Samsung) software RAID
3 TB photo drive

MB Settings:

Quick Start > UserDSDT - /Users/[USER]/Desktop/DSDT-GA-X58A-UD3R-2.0-FH.aml Drivers > Audio > Realtek ALCxxx > ALC889
Drivers > Disk > 3rd Party SATA
Drivers > Misc > FakeSMC v6.9.1315
Drivers > Misc > FakeSMC v6.9.1315 Plugins
Drivers > Misc > FakeSMC v6.9.1315 HWMonitor Application
Drivers > Misc > USB 3.0 - Universal
Drivers > Network > Realtek > RealtekRTL81xx v0.0.90
Drivers > System > AppleRTC Patch for CMOS Reset
Bootloaders > Chimera v3.0.1
Customize > Boot Options > Basic Boot Options
Customize > Boot Options > Generate CPU States
Customize > Boot Options > Use KernelCache
Customize > Boot Options > 1080p Display Mode
Customize > System Definitions > Mac Pro > Mac Pro 5,1
Customize > Themes > tonymacx86 Black
 
Joined
Sep 6, 2014
Messages
16
Mac
Classic Mac
Mobile Phone
Gigabyte GA-Z87-D3HP
i7 4770
Using Integrated HD 4600 graphics (QE/CE, 1.5GB Mem, Fully working)

Okay this is a pain. I have the same exact hardware as you, and I cannot get it working, but here, in a 'multi beast' config thread you have posted chameleon set up?

Could you please post a multi beast screenshot like everyone else, I need the help
 
Joined
Jan 18, 2012
Messages
5
Motherboard
Gigabyte X58A-UD3R r2
CPU
Core i7 930
Graphics
XFX ATI Radeon HD 5770
Mac
Classic Mac
Mobile Phone
This is an oldie (LGA 1366) but a goodie (Geekbench: 18,611). Just updated to 10.9.5 on a new MX100 SSD. Note: The SSD needed the boot0 fix in order to be assigned the boot drive.

Specs:
Xeon X5650 @ 4.2 Ghz
Gigabyte X58A-UD3-r v2, firmware FH
12 GB (6 x 2) Corsair RAM
XFX 5770 single-slot
27-inch Apple Cinema Displayx
MX100 256 GB (primary boot)
G.Skill 64 GB (backup boot)
1TB Samsung (500 GB partition for third backup, 500GB partition for Windows 7 64-bit)
2 TB (2 X 1 TB Samsung) software RAID
3 TB photo drive

MB Settings:

Quick Start > UserDSDT - /Users/[USER]/Desktop/DSDT-GA-X58A-UD3R-2.0-FH.aml Drivers > Audio > Realtek ALCxxx > ALC889
Drivers > Disk > 3rd Party SATA
Drivers > Misc > FakeSMC v6.9.1315
Drivers > Misc > FakeSMC v6.9.1315 Plugins
Drivers > Misc > FakeSMC v6.9.1315 HWMonitor Application
Drivers > Misc > USB 3.0 - Universal
Drivers > Network > Realtek > RealtekRTL81xx v0.0.90
Drivers > System > AppleRTC Patch for CMOS Reset
Bootloaders > Chimera v3.0.1
Customize > Boot Options > Basic Boot Options
Customize > Boot Options > Generate CPU States
Customize > Boot Options > Use KernelCache
Customize > Boot Options > 1080p Display Mode
Customize > System Definitions > Mac Pro > Mac Pro 5,1
Customize > Themes > tonymacx86 Black
Did you use any of the following:
GraphicsEnabler=Yes
ATI Config: vervet
hibernate mode - desktop ATI

I have the same MB and Graphics as you(double slot) but I cant boot except in safe mode. I'm thinking of buying a new video card that works out of the box.

Tony.
 
Joined
Jan 27, 2014
Messages
16
Motherboard
GA-Z87-OC
CPU
i7-4770K
Graphics
GTX 770
Mac
Mac Pro
Mobile Phone
iOS
I did not save the file .mb created during installation. How do I find the setup and post it.
I mavericks 10.9.5 installed and everything works (with the exception of not having a FaceTime webcam I can not test it)
 
Joined
Jan 18, 2012
Messages
5
Motherboard
Gigabyte X58A-UD3R r2
CPU
Core i7 930
Graphics
XFX ATI Radeon HD 5770
Mac
Classic Mac
Mobile Phone
Justr, could you send me some links for an overclocking guide to the X5650? or is it the same as an i7 930?

Thanks,
Tony.

This is an oldie (LGA 1366) but a goodie (Geekbench: 18,611). Just updated to 10.9.5 on a new MX100 SSD. Note: The SSD needed the boot0 fix in order to be assigned the boot drive.

Specs:
Xeon X5650 @ 4.2 Ghz
Gigabyte X58A-UD3-r v2, firmware FH
12 GB (6 x 2) Corsair RAM
XFX 5770 single-slot
27-inch Apple Cinema Displayx
MX100 256 GB (primary boot)
G.Skill 64 GB (backup boot)
1TB Samsung (500 GB partition for third backup, 500GB partition for Windows 7 64-bit)
2 TB (2 X 1 TB Samsung) software RAID
3 TB photo drive

MB Settings:

Quick Start > UserDSDT - /Users/[USER]/Desktop/DSDT-GA-X58A-UD3R-2.0-FH.aml Drivers > Audio > Realtek ALCxxx > ALC889
Drivers > Disk > 3rd Party SATA
Drivers > Misc > FakeSMC v6.9.1315
Drivers > Misc > FakeSMC v6.9.1315 Plugins
Drivers > Misc > FakeSMC v6.9.1315 HWMonitor Application
Drivers > Misc > USB 3.0 - Universal
Drivers > Network > Realtek > RealtekRTL81xx v0.0.90
Drivers > System > AppleRTC Patch for CMOS Reset
Bootloaders > Chimera v3.0.1
Customize > Boot Options > Basic Boot Options
Customize > Boot Options > Generate CPU States
Customize > Boot Options > Use KernelCache
Customize > Boot Options > 1080p Display Mode
Customize > System Definitions > Mac Pro > Mac Pro 5,1
Customize > Themes > tonymacx86 Black
 
Top