Contribute
Register

Post Your MultiBeast Config Files Here (.mb)

Joined
Jun 10, 2011
Messages
15
Motherboard
GA-Z68MX-UD2H-B3 F13
CPU
i7 2600K
Graphics
EVGA GT 740
Mac
Mac Pro
Classic Mac
iMac
Mobile Phone
GA Z68MX-UD2H-B3 U1E (UEFI)
EVGA GTX 760 (02G-P4-2765-KR)
Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz
 

Attachments

Joined
Jan 1, 2013
Messages
88
Motherboard
GIGABYTE GA-B75M-D3H
CPU
Intel Core i7-3770K Ivy Bridge
Graphics
Asus GT640 2GD3
Mac
MacBook Pro, Mac Pro
Classic Mac
Mobile Phone
iOS
B75M-D3H, G1620, Geforce 610 Graphics

Mavericks 10.9.1
 

Attachments

Joined
Apr 4, 2013
Messages
175
Motherboard
10.10
CPU
i5 4670K
Graphics
hd 4600 +GeForce GT610
Mac
iMac
Classic Mac
Mobile Phone
GA-Z87M-D3H / i5 4670K HD 4600 / GT 610

GA-Z87M-D3H / i5 4670K
HD 4600 / GT 610



Everything is working except HDMI audio from HD 4600
(GT 610 HDMI audio and Video are working FINE !)
DSDT ATTACHED HERE !

EDIT : If you can patch the HDMI audio for the HD4600 to my DSDT .. HOLLA AT ME !! (PM)
ThanX !

 

Attachments

Joined
Sep 28, 2012
Messages
71
Motherboard
Asus P8z68 Deluxe,El Capitan 10.11.3
CPU
i7 2600 3.4 GHz
Graphics
AMD HD 6670 Sapphire
Mac
Classic Mac
Mobile Phone
iOS
My Multibeast Configuration!!!

Unibeast 3.0.1+Mavericks 10.9

than Mavericks 10.9.1 upgrade

Asus P8z68 Deluxe

i7 2600 3.4

AMD Sapphire HD 6670

G.Skill f3 10666 cl9d 8gbrl (8GB)

Tew648ub network usb wi-fi adaptor with original Kext

Bios Version :0603

Note: I have disabled ''HD 2000'' in bios!!

Note: No Audio kext from Multibeast,i use external Focusrite Audio Card (Liquid56) with original Kext!!!

EVERYTHING WORKS FINE!!!!!!

:thumbup:
 

Attachments

Joined
Feb 4, 2012
Messages
16
Motherboard
GA-EP45T-UD3LR
CPU
2.4 GHz Quad-Core Intel Xeon
Graphics
ATI Radeon HD 5000
Mac
Mac Pro
Classic Mac
Mobile Phone
G41M-ES2L F6 (Firmware Version 6)

Apologies if this was already posted but it took A LOT of trial and error getting this config setup proper. Check out my tutorial as well for this board!
 

Attachments

Joined
Mar 20, 2010
Messages
3
Motherboard
Gigabyte EP45-UD3P
CPU
Intel Core 2 Quad Q8600
Graphics
XFX Radeon 6870 1GB
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
Here's the .mb for the Sabertooth z77 motherboard. Sleep works great. Audio is mostly working, lacks dolby/dts passthrough unless using Plex/XBMC.
 

Attachments

Joined
Oct 8, 2012
Messages
4
Motherboard
OSX
CPU
Intel dualcore
Graphics
unknown
Mac
Classic Mac
Mobile Phone
My config mac mini deluxe
GA-Z87N-WIFI
16 GB RAM
256 GB SSD
GEFORCE GTX 770 2GB RAM
CASE Bitfenix Prodigy
BlurayDisk Writer LG

Everything fine but no sound, no Wifi, no Blutooth.
Don't really know how to fix it....
 
Joined
Sep 28, 2013
Messages
3
Motherboard
i7-4770k
CPU
GA-Z87N-WIFI
Graphics
GTX 760
Mac
Classic Mac
Mobile Phone
My config mac mini deluxe
GA-Z87N-WIFI
16 GB RAM
256 GB SSD
GEFORCE GTX 770 2GB RAM
CASE Bitfenix Prodigy
BlurayDisk Writer LG

Everything fine but no sound, no Wifi, no Blutooth.
Don't really know how to fix it....

I have this exact same build and would like to know the best config file for this setup too... please help...
 
Joined
Feb 15, 2014
Messages
26
Motherboard
Asus ROG Z270i Strix
CPU
I-7700K
Graphics
Intel HD 630 internal GPU
Mac
MacBook Pro
Mobile Phone
Android
Many thanks for that.
I've got the exact same setup.
Have you done any tweak in the bios ?
Do you too have a problem with sleepmode/hibernating ?
Thanks !
 
Top