Contribute
Register

Post your GTX 750 Ti NVCAP / IOREG

Status
Not open for further replies.
Joined
Nov 14, 2014
Messages
85
Motherboard
GA-B85M-D3H
CPU
i5-4440
Graphics
ASUS GTX750TI-PH-2GD5 (http://www.asus.com/in/Graphics_Cards/GTX750TIPH2GD5/)
Mac
Classic Mac
Mobile Phone
  1. iOS
Toleda and the other experts working with tonymacx86 are trying to help us, by analysing why the GTX 750 Ti is working for some people and not for many others.

In order to be able to analyse and help figure out a solution (which they strongly feel is the NVCAP) to get our GTX 750 Tis working on HDMI with full acceleration with the NVIDIA Web Drivers, they require people to provide data in the following format:

Model: ASUS GTX 750 Ti 2GB DDR5 (PH Series with a single fan) [GTX750TI-PH-2GD5]
https://www.asus.com/Graphics_Cards/GTX750TIPH2GD5/

Device ID: 0x1380
VBIOS: 82.07.25.00.13
Connectors: 1 HDMI, 2 DVI, 1 VGA

Status:
Working Ports: ?
Not Working: HDMI
Not Tested: DVI (I don't have a DVI cable), VGA (I heard OS X never supported VGA).

NVCAP:
Code:
05 00 00 00
00 00 ff ff
ff ff 00 00
00 00 00 0e
00 00 00 00

This NVCAP data can be found by using either IORegistryExplorer_v2.1.zip or IOJones

The location of this NVCAP data can be either of the ones seen in the two attached example images. Navigate to there and take screenshots.

Better still, just save the IOREG file and upload it on this thread. As you can see, I have done that in addition to providing all the data in the above format.

THE SOONER WE CAN GET ENOUGH GTX 750 Ti OWNERS TO POST THIS DATA (whether their cards are working or not working), THE SOONER WE CAN FIND A SOLUTION TO GET EVERYBODY'S GTX 750 Tis TO WORK WITH FULL ACCELERATION (HDMI) ON YOSEMITE.
 

Attachments

  • doctorhackintosh's IOREG & NVCAP.zip
    2.7 MB · Views: 288
  • NVCAP Location Example 1.png
    NVCAP Location Example 1.png
    217.4 KB · Views: 1,607
  • NVCAP Location Example 2.png
    NVCAP Location Example 2.png
    147.2 KB · Views: 1,505
Joined
Apr 12, 2013
Messages
170
Motherboard
Asus P8B75-M/CSM
CPU
Intel i7-3770
Graphics
GTX 750 TI
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Here's my IOReg. Hope the issue with the 750 TI is fixed soon. :)

Model: Zotac GTX 750 TI 1 GB
Device ID: 0x1380
VBIOS: 82.07.32.00.26
Ports: 2 DVI & 1 HDMI

Working Ports: DVI
Not working: N/A
Not tested: HDMI

NVCAP:
Code:
04 00 00 00
00 00 06 00
09 00 00 00
00 00 00 07
00 00 00 00
 

Attachments

  • Lewis’s Mac Pro.ioreg
    5.1 MB · Views: 353
Last edited:
Joined
May 4, 2014
Messages
1
Motherboard
AsRock Z77 Extreme 4-M
CPU
i7
Graphics
Integrated, Asus GTX750-PH-1GD5
Mac
Classic Mac
Mobile Phone
Model: ASUS GTX 750 Ti 2GB DDR5 (PH Series with a single fan and single DVI port) [GTX750TI-PH-1GD5]

Device ID: 0x1381
VBIOS: (don't know where to look)
Connectors: 1 HDMI, 1 DVI, 1 VGA

Status:
Working Ports: ?
Not Working: HDMI, DVI
Not Tested: VGA (My monitors do not support VGA).

NVCAP:
Code (same as OP, even though they have one less port):
Code:
05 00 00 00
00 00 ff ff
ff ff 00 00
00 00 00 0e
00 00 00 00
 
Joined
Jan 8, 2012
Messages
86
Motherboard
Gigabyte Z390 Aorus Pro
CPU
i5-9600K
Graphics
RX 5700 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
Would info from the GTX 970 cards (since it's also Maxwell) help ?
They seem to work for the most part, but a lot of people don't get all their ports to work (I don't have HDMI for example).
 
Joined
Nov 14, 2014
Messages
85
Motherboard
GA-B85M-D3H
CPU
i5-4440
Graphics
ASUS GTX750TI-PH-2GD5 (http://www.asus.com/in/Graphics_Cards/GTX750TIPH2GD5/)
Mac
Classic Mac
Mobile Phone
  1. iOS
Model: ASUS GTX 750 Ti 2GB DDR5 (PH Series with a single fan and single DVI port) [GTX750TI-PH-1GD5]

VBIOS: (don't know where to look)

Are you sure your card has 2 GB VRAM and not 1 GB? Kindly correct if there has been a mistake.

About the VBIOS query,

In OS X: 'About This Mac' > System Report > Graphics/Display > Select the card. It should show you your VBIOS version. (Preferred method).

In Windows:
Method 1: Install the ASUS GPU Tweak Tool for your card from the ASUS Website and open it.
Method 2: Download and run the GPU-Z tool. You shall be easily able to find this tool with a Google search.
 
Joined
Nov 14, 2014
Messages
85
Motherboard
GA-B85M-D3H
CPU
i5-4440
Graphics
ASUS GTX750TI-PH-2GD5 (http://www.asus.com/in/Graphics_Cards/GTX750TIPH2GD5/)
Mac
Classic Mac
Mobile Phone
  1. iOS
Would info from the GTX 970 cards (since it's also Maxwell) help ?
They seem to work for the most part, but a lot of people don't get all their ports to work (I don't have HDMI for example).

Of course, this data would definitely help too, in some or the other way.
Do post the data only and only in the format mentioned in the OP.

Also, mention the architecture of the card while posting (Maxwell).

What would make your data more useful / meaningful would be to find that other person who has a GTX 970 with all ports working or at least the HDMI port working and get him / her to post his / her data too, in the same format!
 
Joined
Nov 27, 2013
Messages
406
Motherboard
GA-Z87-HD3
CPU
i5-4670K
Graphics
GTX 750 TI
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
Model: Gigabyte GTX 750 TI OC Windforce 2X [GV-N75TOC-2GI]
http://www.gigabyte.com/products/product-page.aspx?pid=4948#ov

Device ID: 0x1380
VBIOS: 82.07.25.00.6B (P2010-0050)
Connectors: 2 HDMI, 1 DVI-I, 1 DVI-D

Status:

Working Ports: DVI-I
Not Working: HDMI
Not Tested: DVI-D (do not have converter from DVI-D to HDMI)

NVCAP:
Code:
04 00 00 00 00 
00 06 00 19 00 
00 00 00 00 00 
0a 00 00 00 00

IOReg is attached
 

Attachments

  • Gersh’s Mac Pro (2).ioreg
    6.2 MB · Views: 302
  • Gersh's Mac Pro System Report.png
    Gersh's Mac Pro System Report.png
    111.5 KB · Views: 564
Last edited by a moderator:
Joined
Nov 14, 2014
Messages
85
Motherboard
GA-B85M-D3H
CPU
i5-4440
Graphics
ASUS GTX750TI-PH-2GD5 (http://www.asus.com/in/Graphics_Cards/GTX750TIPH2GD5/)
Mac
Classic Mac
Mobile Phone
  1. iOS
Are you interested in the 750, or just the 750 Ti?

Not just the Ti, 750 too, if this issue persists with the 750 i.e. some people have all ports working (especially HDMI) and some people don't.

Also, as I've mentioned before, the data would be more meaningful if you got somebody with a 750 who has HDMI working to post right after you, if you don't have HDMI working on the 750; and vice versa.

If everybody's 750 (regardless of the vendor) is working out-of-box, the data from the 750 (non-Ti) series cards is not needed for this study.

Please stick to the format in the OP for posting your data if your card meets the eligibility criteria for posting in this thread.
 
Status
Not open for further replies.
Top