Contribute
Register

Post Installation on ASUS Rampage II Gene

Joined
Apr 10, 2015
Messages
22
Motherboard
ASUS Rampage II Gene
CPU
Intel Core i7 920 2.66Ghz
Graphics
Nvidia GeForce GTX 460
Mac
Classic Mac
Mobile Phone
  1. iOS
I've just installed OS X Yosemite using unibeast. I had to use nv_disable=1 bootflag to reach to the installer. Now how to I install the drivers for my Nvidia GTX 460 on it. My ethernet is working.
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,288
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
I've just installed OS X Yosemite using unibeast. I had to use nv_disable=1 bootflag to reach to the installer. Now how to I install the drivers for my Nvidia GTX 460 on it. My ethernet is working.

Go here: http://www.nvidia.com/Download/index.aspx?lang=en-us

Then choose 600 series and GTX 680 in the drop down menus. Then choose the version of Yosemite you are running from the list.

Once installed you will need to use the flag nvda_drv=1.
 
Joined
Apr 10, 2015
Messages
22
Motherboard
ASUS Rampage II Gene
CPU
Intel Core i7 920 2.66Ghz
Graphics
Nvidia GeForce GTX 460
Mac
Classic Mac
Mobile Phone
  1. iOS
I installed the driver, but when I was booting, after loading to some extent at apple logo screen the screen went black. In Verbose mode it restarted too, I can't notice the line at which it restarted. It was too quick. I was using nvda_drv=1 too
 
Joined
Apr 10, 2015
Messages
22
Motherboard
ASUS Rampage II Gene
CPU
Intel Core i7 920 2.66Ghz
Graphics
Nvidia GeForce GTX 460
Mac
Classic Mac
Mobile Phone
  1. iOS
I tried GraphicsEnabler=Yes. That worked and I was like our of this world. Yosemite was working with perfect Graphics, then I used Multineast to install Chimera Bootloader in the Yosemite Hard Drive. And when I did restart, no bootflag is working, it's stuck on Missing Bluetooth Controller Transport,
I've tried using GraphicsEnabler=Yes, Graphics Enabler=No, nvda_drv=1, nv_disable=1. No one is working now. Why that happened after installing Chimera Bootloader
 
Top