Contribute
Register

**Possible** freezing issues with 10.11.2, Z97X UD5H and 280X

Status
Not open for further replies.
Joined
Nov 9, 2015
Messages
12
Motherboard
GIGABYTE Z370 AORUS Gaming 7
CPU
i7-8700K
Graphics
RX 580
Mac
  1. iMac
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Joined
Jan 14, 2016
Messages
14
Motherboard
asus
CPU
i5 - 4690K
Graphics
Zotac 750ti
Mac
Classic Mac
Mobile Phone
Okay, well color me shocked...I disconnected my second monitor, reboot and I can't get it to hang now... I guess I will just have to suffer with my single 27" for the time being.
 
Joined
Jan 14, 2016
Messages
14
Motherboard
asus
CPU
i5 - 4690K
Graphics
Zotac 750ti
Mac
Classic Mac
Mobile Phone
Well mine starting freezing again, seemed fine for a while there. GPU appears to be hung rears it's ugly head again. May have to get a 10.11.1 from somewhere.
 
Joined
Mar 14, 2014
Messages
744
Motherboard
Z97X-UD5H
CPU
i7-4790K
Graphics
2 x R9 280X
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac Pro
Well mine starting freezing again, seemed fine for a while there. GPU appears to be hung rears it's ugly head again. May have to get a 10.11.1 from somewhere.

It should still be available from the Apple website.

Mind you 10.11.3 has become available. I *may* give it a try next week (then again I may not :D)

Rob.
 
Joined
Jul 30, 2014
Messages
233
Motherboard
GA-Z97X-UD5H-BK (Clover)
CPU
4790k
Graphics
Gigabyte GTX 970 G1 Gaming
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I'm on 10.11.3 and haven't noticed any freezing. Have you tried a different FB? I have Inject ATI true in my config.plist and am using Hamachi FB.

Might be worth trying.
 
Joined
Jan 1, 2016
Messages
5
Motherboard
Gigabyte GA-Z170X-UD5 TH
CPU
i7-6700
Graphics
2x R9 280X
Mac
  1. Mac Pro
Hi, i had the same problem of freezes..As soon as i deleted the "audio driver patch" from the config plist, everything became normal. No more freezes on el cap 10.11.2.
Hope it can help.
Georges.
 
Joined
Mar 14, 2014
Messages
744
Motherboard
Z97X-UD5H
CPU
i7-4790K
Graphics
2 x R9 280X
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac Pro
I'm on 10.11.3 and haven't noticed any freezing. Have you tried a different FB? I have Inject ATI true in my config.plist and am using Hamachi FB.

Might be worth trying.

Never needed to use a different frame buffer, the Sapphire cards until now have been rock solid, which is why I brought them. Also never used nject ATI true in my config.plist.

I've tried the 10.11.2 a few times and had exactly the same freeze and had to roll back, I've downloaded and installed 10.11.3 and so far (an hour) its been trouble free. 10.11.2 wouldn't last an hour before it hung.

Rob
 
Status
Not open for further replies.
Top