Contribute
Register

POLL: AIRPLAY Mirroring Working or not...

Joined
Jul 7, 2012
Messages
70
Motherboard
Hackintosh
CPU
i7-2600k
Graphics
Nvidia GTX 670
Mac
Classic Mac
Mobile Phone
iOS
I get the option to do airplay mirroring, but nothing happens when i select it... it just stays selected for about 5 seconds then it goes back to airplay mirroring off (it detects my apple tv fine) ...

My hardware:
GA-Z68X-UD3H-B3
i7-2600K
HD3000
(No dedicated grafics card)
16GB Ram
everything else works fine..

I do connect to the internet using a USB WiFi dongle.. im startng to wonder if that is what is giving me problems with the mirroring feature...
 
Joined
Jul 7, 2012
Messages
70
Motherboard
Hackintosh
CPU
i7-2600k
Graphics
Nvidia GTX 670
Mac
Classic Mac
Mobile Phone
iOS
so no one's mirroing is working? ...? .......?
 
Joined
Aug 19, 2010
Messages
541
Motherboard
GA-Z390 Designare
CPU
i7 9900K
Graphics
UHD630 & Radeon VII
Mac
MacBook Air, MacBook Pro, Mac mini, Mac Pro
Mobile Phone
iOS
it works fine for me.
g\
 
Joined
Aug 19, 2010
Messages
541
Motherboard
GA-Z390 Designare
CPU
i7 9900K
Graphics
UHD630 & Radeon VII
Mac
MacBook Air, MacBook Pro, Mac mini, Mac Pro
Mobile Phone
iOS
Hac is connected using the onboard realtek LAN.
ATV is connected via Wifi.

all go through an apple airport extreme.

Hope that helps.
g\
 
Joined
Jul 7, 2012
Messages
70
Motherboard
Hackintosh
CPU
i7-2600k
Graphics
Nvidia GTX 670
Mac
Classic Mac
Mobile Phone
iOS
Hac is connected using the onboard realtek LAN.
ATV is connected via Wifi.

all go through an apple airport extreme.

Hope that helps.
g\
That does help... i wonder whats giving me a problem... before i do that though i have re-install ML... i changes the profile to Mac Mini and now it goes into a kernal panic.. oh well... here we go again...
 
Joined
Jul 7, 2012
Messages
70
Motherboard
Hackintosh
CPU
i7-2600k
Graphics
Nvidia GTX 670
Mac
Classic Mac
Mobile Phone
iOS
anyone one else's mirroring working?
 
Joined
Jul 7, 2012
Messages
70
Motherboard
Hackintosh
CPU
i7-2600k
Graphics
Nvidia GTX 670
Mac
Classic Mac
Mobile Phone
iOS
I have the same symptoms as you: I select AirPlay mirroring but it doesn't send video to my Apple TV. Streaming audio works from iTunes, however.
facinating...
did you try airparrot (or what ever its called) .. i tried it and only the video part worked... when i go to the app setting to stream video AND audio it states its installing some audio drivers.. then it asks to restart... but after my machine boots up again... the same thing happens.. it said it has to install some audio drivers.. still only video streaming.. (which is why i think it has to do with my onboard audio)
 
Joined
Feb 17, 2011
Messages
87
Motherboard
ASUS X299 Prime Deluxe
CPU
i7-7820X
Graphics
ASUS Strix Vega 64
Mac
MacBook Pro
Mobile Phone
iOS
Airplay working for me. Both (AppleTV and Hackintosh) are connected by wifi.

PEG is INIT FIRST in BIOS.
Installed iMac 12,2 system defintion to get everything working correctly.
 
Top