Contribute
Register

Please help me with a noob install guide for El Capitan..

Joined
Sep 16, 2016
Messages
2
Motherboard
Asus H81M-K
CPU
Intel Core™ i3-4160 @ 3.60GHz
Graphics
ASUS nVidia GeForce™ GTX 750 Ti @ 2GB VRAM
Mac
MacBook Air
Mobile Phone
iOS
Hello!
I am new around here and I wanna be a part of the Hackintosh community. I tried an install of El Capitan earlier this year on my PC but I bumped into more than 20 problems and after trying to install it took me 1 week, I kinda gave up. So, I'm asking you to help me with how to install El Capitan on my PC.

First of all my PC specs are in my profile page but I'll put them here anyway:
Intel Core i3-4160 @3.60Ghz
Motherboard: Asus H81M-K (http://www.asus.com/Motherboards/H81MK/HelpDesk_download/)
GPU: ASUS nVidia GeForce GTX 750 Ti @2GB VRAM
Realtek audio, 1920x1080 resolution monitor that can be connected only by VGA cable.

Ok so now that's out of the way, I know all the steps to put El Capitan on USB drive wth Unibeast. BUT my main problems on the first attempt were that I really could not get the graphics card to work and have proper 1920x1080 resolution with all the bluring effects in OS X and so on, I used Multibeast for installing drivers none of them worked for me. Downloaded and installed nvidia alternative drivers gave me an error first time, next it worked but monitor wouldn't turn on after half of the apple logo progress bar was loaded, had to put nv_disable=1 in clover in order to start computer.
And second problem was that I couldn't get the audio to work. None of the drivers in Multibeast worked because there are a lot of ALCXXXX numbers and i don't know which one is mine. I literally downloaded them all and none of them worked.

Also, I don't know how to use clover very well or what it is at all. I am trying to run both Windows 10 and OS X on my PC, OS X being my main OS and Windows 10 secondary OS used for some gaming and software.
How can I do that properly, step by step? Can someone experienced around here take me under his wing and help me with a step by step guide in order to get everything to work well like in an Windows 10 install where absolutely everything is connected and works perfectly.


Thank you very very much!
Have a great day!

Matei
 
Joined
Apr 1, 2012
Messages
405
Motherboard
ASUS Maximus VIII
CPU
i7 6600k
Graphics
Gigabyte Radeon RX580
Mac
MacBook Pro, Mac mini
Mobile Phone
iOS
You are asking too much.
But if you got OSX to install and can boot to it even with Unibeast and flags the hardest part is over.
You can download the manual for your motherboard and find the relevant audio and network parts and then look into what to install with Multibeast. If you have overinstalled things it may be best to start over.
I would think the generic OSX drivers should work with your card to drive a 1080 panel but you have to boot with the nv flag of modify the configp file. Once you install the Nvidia drivers that flag should not be necessary.
If you follow the basic instructions you install Clover with Multibeast and that is your boot loader for OSX. If Windows was not installed with UEFI and that is how you installed Clover then Clover will not be able to allow you to select Windows as the boot drive. Even that is not an unsolvable problem
If you can get to boot off the internal drive via Clover and are really stuck about audio and networking, which requires some understanding and research, then inexpensive USB audio and network adapters are an easy workaround. One thing new users may overlook is that you have to select the correct sound output device, usually internal speakers.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
21,775
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Joined
Sep 16, 2016
Messages
2
Motherboard
Asus H81M-K
CPU
Intel Core™ i3-4160 @ 3.60GHz
Graphics
ASUS nVidia GeForce™ GTX 750 Ti @ 2GB VRAM
Mac
MacBook Air
Mobile Phone
iOS
OK thanks I'll try on my own until it works but now I can't boot from USB drive. I formatted it and created UEFi El Capitan drive with Unibeast from a friends MacBook Air. I used the same USB as before but now no computer in my house will boot from it... why? It just skips it and boots into whatever else it's in the pc at that moment. And I recreated the drive 3 times with 3 different USB drives, all 3.0 speed because I don't have any 2.0 UsB but before it worked now i don't get what's wrong. And Bios is default.
 
Top