Contribute
Register

PLEASE HELP!!! El Capitan MSI Z97A - ATi R9 290

Joined
Nov 21, 2010
Messages
110
Motherboard
ASUS PRIME Z370-P
CPU
i7-8700
Graphics
GTX 1070
Mobile Phone
Android, iOS
Hello to everyone,

I need your help!

Main hardware:

- MB MSI Gaming 6 Z97A

- I4690k i5 3,5GHz

- ATi R9 290

- SSD 250Gb (OS X)

- HDD 1TB


I’m not new at all but my problems are new things with which ones I can’t go on right way again.

I had fully functional system with El Capitan, together with two OS-es more, TRIPLE BOOT. Everything worked like a charm. I tried to install Sierra direct from OS X El Capitan, but forget this little thing to do before I go for it. Then I needed to do everything one more time.

One thing if it's important, now I have 24“ AOC LCD Screen (75Hz), before within process of everything setting up I had another Monitor.

I installed El Capitan again, after that everything necessary from MultiBeast, and when I edited config.plist file with Clover Configurator for Fake ID (ATi R9 290) by name instead of Radeon I put Baladi. Could it be possible that this thing is reason of my following problems (doesn't happened before):

After that last Installation I can't boot back to System. I succeed few times more to boot to safe mod only but that also doesn't work anymore. So I was going to install it again and then happened what happen never before. I can't even boot to Installer while Monitor turns off every time after my monitor flickered before going in

I tried following Boot options:

1. Tried to Delete “rootless=0“ from Clover Bootloader while it was written that it's not recommended for El Capitan

2. Tried with all Boot flags

3. Tried with integrated Graphic and with Graphic card (together and separated), also with both VIDEO Cables at the same time (VGA, HDMI and DP) while I've got on Graphic card HDMI and DP and VGA on onboard Graphic card

4. In BIOS CFG Lock and VT-d was disabled, Win 8/8.1 mod, boot mod is set up to UEFI mod only

Problem is while booting to Installer, bar under APPLE Logo was full 2/3 and then Monitor turns off.

One more thing. That what wasn't happened before at all is that I can't even go to Boot screen from Clover if my USB stick is plugged in. I need to turn on PC and when it booted to already installed Clover boot screen (from system to which one I can’t boot), then plug in USB and try to do next steps but without success. Tried to hard reset with USB stick plugged in, but then it stuck. Then I press DEL or F11 key and then was written “Entering setup…” or ”Entering boot screen…” but still doesn't disappear and I can do it over and over. Works only to power on PC without any USB’s and after first boot sequence I can plug in USB stick, doesn't matter which one, from OS X Installer, empty one or something else.


Thank you in advance!
 
Top