Contribute
Register

Photoshop CC does not work smooth on yosemite as it does on windows 8.1.

Status
Not open for further replies.
Joined
Oct 24, 2013
Messages
10
Motherboard
Gigabyte H87M-D3H
CPU
i5 4570
Graphics
MSI NVIDIA GeForce GTX 760 OC 2GB
Mac
Classic Mac
Mobile Phone
I am running 10.10.4 on the specs given in my profile. I have not installed any additional driver/kext for gtx 760 2gb. Only cuda driver which is uptodate. I have disabled integrated graphics in bios. I dont use any bootflag. By default GraphicsEnabler=No and IGPenabler=No.

Photoshop doesn't work as smooth as it does on windows. I have dual boot with windows. When I pan on picture there is significant non-smoothness as if it is running on low 30 fps. On windows it is buttery smooth. Both yosemite and windows 8.1 have photoshop CC. In preferences>>performance I have tried all options there is no effect. I have also tried changing system definition from mac 3.1 to imac 14.2. It has also not solved any issue.

Also there is some lag when I maximize from smaller window. I dont know if it is normal since I have never used real mac. Please check this my screen recording and judge it yourself. As you can see in the video other UI animations work just perfect without any issue.

https://www.dropbox.com/s/fwd80egtww48ofp/Udsafed.mp4?dl=0 (Watch it on 60fps)

I have not tried any other application. So I cant say if its only photoshop or there is problem in all graphic intensive apps.
 
Joined
Mar 2, 2011
Messages
222
Motherboard
GA-Z97X-Gaming 7
CPU
i7-4790K
Graphics
RX 580
Mobile Phone
  1. iOS
I am running 10.10.4 on the specs given in my profile. I have not installed any additional driver/kext for gtx 760 2gb. Only cuda driver which is uptodate. I have disabled integrated graphics in bios. I dont use any bootflag. By default GraphicsEnabler=No and IGPenabler=No.

Photoshop doesn't work as smooth as it does on windows. I have dual boot with windows. When I pan on picture there is significant non-smoothness as if it is running on low 30 fps. On windows it is buttery smooth. Both yosemite and windows 8.1 have photoshop CC. In preferences>>performance I have tried all options there is no effect. I have also tried changing system definition from mac 3.1 to imac 14.2. It has also not solved any issue.

Also there is some lag when I maximize from smaller window. I dont know if it is normal since I have never used real mac. Please check this my screen recording and judge it yourself. As you can see in the video other UI animations work just perfect without any issue.

https://www.dropbox.com/s/fwd80egtww48ofp/Udsafed.mp4?dl=0 (Watch it on 60fps)

I have not tried any other application. So I cant say if its only photoshop or there is problem in all graphic intensive apps.

I can't say I see something wrong with it. Mind you that there is no option as far as I can tell to watch the video in 60FPS. Our hardware will always run better in Windows btw.
I had the GTX760 before I bought the GTX970 just recently and only upgraded because I lost GPU support in latest Lightroom and Camera RAW versions. The GTX760 works great in OS X.
Since I have a Sandy CPU I am using definition 13,2 but I doubt this can improve things for you.
GraphicsEnabler=No and IGPenabler=No is not necessary since the GTX760 works OOB.
What I can tell you is that after my upgrade to GTX970 everything was just a tad smoother with most obvious changes being sliders in Lightroom and panning/zooming of images in Lightroom and Photoshop.
BUT it was already smooth enough for me with the GTX760.

Good luck mate!
 
Status
Not open for further replies.
Top